Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package gniall

Current Source Version: 0.7.1-7
Current Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
Section: main
BTS entry: https://bugs.debian.org/src:gniall

Binary Package: gniall (Version: 0.7.1-7)

BTS entry: https://bugs.debian.org/gniall

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on armhf.
Package has a Depends on libgnome2-0 (>= 2.17.3) which is in Section oldlibs on armel.
Package has a Depends on libgnome2-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgconf2-4 (>= 2.13.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf2-4 (>= 2.13.5) which is in Section oldlibs on amd64.
Package has a Depends on libpango1.0-0 (>= 1.16.4) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 2.13.92) which is in Section oldlibs on amd64.
Package has a Depends on libgconf2-4 (>= 2.6.2) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.4.0) which is in Section oldlibs on i386.
Package has a Depends on libgnome2-0 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.12.0) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgconf2-4 (>= 2.31.1) which is in Section oldlibs on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on xlibs (>> 4.1.0) which cannot be satisfied on i386. At least one of libsm6 | xlibs (>> 4.1.0) can be satisfied however.
Package has a Depends on xlibs (>> 4.1.0) which cannot be satisfied on i386. At least one of libice6 | xlibs (>> 4.1.0) can be satisfied however.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS