Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster jessie

Problems for source package gnome-panel

Current Source Version: 3.8.1-7
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-panel

Binary Package: gnome-panel (Version: 3.8.1-7+b1)

BTS entry: https://bugs.debian.org/gnome-panel

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS