Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package hplip

Current Source Version: 3.14.6-1+deb8u1
Current Maintainer: Debian HPIJS and HPLIP maintainers <pkg-hpijs-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hplip

Binary Package: printer-driver-hpijs (Version: 3.14.6-1+deb8u1)

BTS entry: https://bugs.debian.org/printer-driver-hpijs

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on cupsddk which cannot be satisfied on i386. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on armel. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on amd64. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.
Package has a Recommends on cupsddk which cannot be satisfied on armhf. At least one of cups (>= 1.4.0) | cupsddk | hpijs-ppds can be satisfied however.

Binary Package: hplip (Version: 3.14.6-1+deb8u1)

BTS entry: https://bugs.debian.org/hplip

Old Libraries

Package has a Depends on python-gobject-2 which is in Section oldlibs on armhf.
Package has a Depends on python-gobject-2 which is in Section oldlibs on amd64.
Package has a Depends on python-gobject-2 which is in Section oldlibs on i386.
Package has a Depends on python-gobject-2 which is in Section oldlibs on armel.

Binary Package: printer-driver-hpcups (Version: 3.14.6-1+deb8u1)

BTS entry: https://bugs.debian.org/printer-driver-hpcups

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on cupsddk which cannot be satisfied on armhf. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on amd64. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on i386. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.
Package has a Depends on cupsddk which cannot be satisfied on armel. At least one of cups (>= 1.4.0) | cupsddk can be satisfied however.

Binary Package: hplip-gui (Version: 3.14.6-1+deb8u1)

BTS entry: https://bugs.debian.org/hplip-gui

Old Libraries

Package has a Depends on kdebase-runtime which is in Section oldlibs on i386.
Package has a Depends on kdebase-runtime which is in Section oldlibs on armel.
Package has a Depends on kdebase-runtime which is in Section oldlibs on armhf.
Package has a Depends on kdebase-runtime which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on amd64. kdebase-bin 4:4.14.2-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on armhf. kdebase-bin 4:4.14.2-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on armel. kdebase-bin 4:4.14.2-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on kdebase-bin (<< 4:4.4.0-1) which cannot be satisfied on i386. kdebase-bin 4:4.14.2-1 is available. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on i386. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on armel. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on amd64. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.
Package has a Depends on ktsuss which cannot be satisfied on armhf. At least one of gksu | kdebase-bin (<< 4:4.4.0-1) | kde-runtime | kdebase-runtime | kdesudo | ktsuss can be satisfied however.


Last updated: Tue Nov 24 15:28:47 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS