Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package libtap-parser-sourcehandler-pgtap-perl

Current Source Version: 3.29-1
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libtap-parser-sourcehandler-pgtap-perl

Binary Package: libtap-parser-sourcehandler-pgtap-perl (Version: 3.29-1)

BTS entry: https://bugs.debian.org/libtap-parser-sourcehandler-pgtap-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libtest-harness-perl (= 3.23-1) which cannot be satisfied on amd64. libtest-harness-perl 3.33-1 is available. At least one of perl-modules (>= 5.14) | libtest-harness-perl (= 3.23-1) can be satisfied however.
Package has a Depends on libtest-harness-perl (= 3.23-1) which cannot be satisfied on armel. libtest-harness-perl 3.33-1 is available. At least one of perl-modules (>= 5.14) | libtest-harness-perl (= 3.23-1) can be satisfied however.
Package has a Depends on libtest-harness-perl (= 3.23-1) which cannot be satisfied on armhf. libtest-harness-perl 3.33-1 is available. At least one of perl-modules (>= 5.14) | libtest-harness-perl (= 3.23-1) can be satisfied however.
Package has a Depends on libtest-harness-perl (= 3.23-1) which cannot be satisfied on i386. libtest-harness-perl 3.33-1 is available. At least one of perl-modules (>= 5.14) | libtest-harness-perl (= 3.23-1) can be satisfied however.


Last updated: Sat Oct 23 15:29:50 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS