Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster stretch jessie

Problems for source package liquidsoap

Current Source Version: 1.1.1-7
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:liquidsoap

Binary Package: liquidsoap (Version: 1.1.1-7+b1)

BTS entry: https://bugs.debian.org/liquidsoap

Relationships

Package has a Recommends on mp3gain which cannot be satisfied on armel.
Package has a Recommends on mp3gain which cannot be satisfied on amd64.
Package has a Recommends on mp3gain which cannot be satisfied on i386.
Package has a Recommends on mp3gain which cannot be satisfied on armhf.

Binary Package: liguidsoap (Version: 1.1.1-7)

BTS entry: https://bugs.debian.org/liguidsoap

Relationships

Package has a Recommends on liquidsoap (= 1.1.1-7) which cannot be satisfied on armel. liquidsoap 1.1.1-7+b1 is available.
Package has a Recommends on liquidsoap (= 1.1.1-7) which cannot be satisfied on armhf. liquidsoap 1.1.1-7+b1 is available.
Package has a Recommends on liquidsoap (= 1.1.1-7) which cannot be satisfied on amd64. liquidsoap 1.1.1-7+b1 is available.
Package has a Recommends on liquidsoap (= 1.1.1-7) which cannot be satisfied on i386. liquidsoap 1.1.1-7+b1 is available.

Binary Package: liquidsoap-plugin-gd (Version: 1.1.1-7+b1)

BTS entry: https://bugs.debian.org/liquidsoap-plugin-gd

Old Libraries

Package has a Recommends on ttf-liberation which is in Section oldlibs on amd64.
Package has a Recommends on ttf-liberation which is in Section oldlibs on i386.
Package has a Recommends on ttf-liberation which is in Section oldlibs on armhf.
Package has a Recommends on ttf-liberation which is in Section oldlibs on armel.

Binary Package: liquidsoap-plugin-sdl (Version: 1.1.1-7+b1)

BTS entry: https://bugs.debian.org/liquidsoap-plugin-sdl

Old Libraries

Package has a Recommends on ttf-liberation which is in Section oldlibs on armel.
Package has a Recommends on ttf-liberation which is in Section oldlibs on amd64.
Package has a Recommends on ttf-liberation which is in Section oldlibs on i386.
Package has a Recommends on ttf-liberation which is in Section oldlibs on armhf.


Last updated: Fri Nov 27 15:28:41 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS