Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package mail-notification

Current Source Version: 5.4.dfsg.1-13
Current Maintainer: Stephen Kitt <skitt@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mail-notification

Binary Package: mail-notification-evolution (Version: 5.4.dfsg.1-13)

BTS entry: https://bugs.debian.org/mail-notification-evolution

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.

Binary Package: mail-notification (Version: 5.4.dfsg.1-13)

BTS entry: https://bugs.debian.org/mail-notification

Old Libraries

Package has a Depends on libgnome-2-0 which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armhf.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-extra which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-extra which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-extra which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-extra which is in Section oldlibs on armel.


Last updated: Tue Dec 1 15:28:58 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS