Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package meta-gnome3

Current Source Version: 1:3.14+3
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:meta-gnome3

Binary Package: gnome (Version: 1:3.14+3)

BTS entry: https://bugs.debian.org/gnome

Relationships

Package has a Recommends on gnome-software which cannot be satisfied on armhf.
Package has a Recommends on gnome-software which cannot be satisfied on i386.
Package has a Recommends on gnome-software which cannot be satisfied on amd64.
Package has a Recommends on gnome-software which cannot be satisfied on armel.

Binary Package: gnome-core (Version: 1:3.14+3)

BTS entry: https://bugs.debian.org/gnome-core

Old Libraries

Package has a Depends on dconf-tools (>= 0.22) which is in Section oldlibs on armhf.
Package has a Depends on dconf-tools (>= 0.22) which is in Section oldlibs on armel.
Package has a Depends on dconf-tools (>= 0.22) which is in Section oldlibs on amd64.
Package has a Depends on dconf-tools (>= 0.22) which is in Section oldlibs on i386.

Binary Package: gnome-api-docs (Version: 1:3.14+3)

BTS entry: https://bugs.debian.org/gnome-api-docs

Relationships

Package has a Suggests on gnome-core-devel which cannot be satisfied on armhf.
Package has a Suggests on gnome-core-devel which cannot be satisfied on armel.
Package has a Suggests on gnome-core-devel which cannot be satisfied on amd64.
Package has a Suggests on gnome-core-devel which cannot be satisfied on i386.


Last updated: Sun Nov 29 15:29:17 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS