Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package mono

Current Source Version: 3.2.8+dfsg-10
Current Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mono

Binary Package: libmono-xbuild-tasks4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-xbuild-tasks4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: monodoc-base (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/monodoc-base

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-2.0-gac (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-2.0-gac

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-system2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-system2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-devel (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-devel

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-microsoft-build2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-microsoft-build2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-posix2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-posix2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-webbrowser4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-webbrowser4.0-cil

Relationships

Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on armhf.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on armel.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on i386.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on amd64.

Binary Package: libmono-csharp4.0c-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-csharp4.0c-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-xbuild (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-xbuild

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-system4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-system4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-system-drawing4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-system-drawing4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-runtime-common (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-runtime-common

Old Libraries

Package has a Suggests on libgnome2-0 which is in Section oldlibs on amd64.
Package has a Suggests on libgnome2-0 which is in Section oldlibs on i386.
Package has a Suggests on libgnome2-0 which is in Section oldlibs on armel.
Package has a Suggests on libgnome2-0 which is in Section oldlibs on armhf.

Binary Package: libmono-system-windows-forms4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-system-windows-forms4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-mcs (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-mcs

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-winforms2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-winforms2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-webbrowser2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-webbrowser2.0-cil

Relationships

Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on i386.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on amd64.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on armhf.
Package has a Recommends on libgluezilla (>= 2.6) which cannot be satisfied on armel.

Binary Package: mono-csharp-shell (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-csharp-shell

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-oracle4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-oracle4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: monodoc-manual (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/monodoc-manual

Relationships

Package has a Suggests on monodoc-gtk-manual which cannot be satisfied on armhf.
Package has a Suggests on monodoc-gtk-manual which cannot be satisfied on armel.
Package has a Suggests on monodoc-gtk-manual which cannot be satisfied on i386.
Package has a Suggests on monodoc-gtk-manual which cannot be satisfied on amd64.
Package has a Suggests on monodoc-gecko-manual which cannot be satisfied on i386.
Package has a Suggests on monodoc-gecko-manual which cannot be satisfied on amd64.
Package has a Suggests on monodoc-gecko-manual which cannot be satisfied on armhf.
Package has a Suggests on monodoc-gecko-manual which cannot be satisfied on armel.

Binary Package: libmono-xbuild-tasks2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-xbuild-tasks2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-oracle2.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-oracle2.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-microsoft-build-engine4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-microsoft-build-engine4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-microsoft-build-utilities-v4.0-4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-microsoft-build-utilities-v4.0-4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: mono-4.0-gac (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/mono-4.0-gac

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-microsoft-build-tasks-v4.0-4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-microsoft-build-tasks-v4.0-4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-posix4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-posix4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: libmono-microsoft-build4.0-cil (Version: 3.2.8+dfsg-10)

BTS entry: https://bugs.debian.org/libmono-microsoft-build4.0-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.


Last updated: Mon Nov 23 15:28:55 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS