Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package mono-addins

Current Source Version: 1.0+git20130406.adcd75b-3
Current Maintainer: Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mono-addins

Binary Package: libmono-addins0.2-cil (Version: 1.0+git20130406.adcd75b-3)

BTS entry: https://bugs.debian.org/libmono-addins0.2-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on armhf. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on armhf. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.


Last updated: Fri Nov 27 15:28:41 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS