Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package mozilla-dom-inspector

Current Source Version: 1:2.0.14-1
Current Maintainer: Debian Mozilla Extension Maintainers <pkg-mozext-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mozilla-dom-inspector

Binary Package: xul-ext-dom-inspector (Version: 1:2.0.14-1)

BTS entry: https://bugs.debian.org/xul-ext-dom-inspector

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on iceowl which cannot be satisfied on amd64. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceowl which cannot be satisfied on armel. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceowl which cannot be satisfied on armhf. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceowl which cannot be satisfied on i386. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceape (>= 2.0~a1~pre) which cannot be satisfied on amd64. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceape (>= 2.0~a1~pre) which cannot be satisfied on armhf. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceape (>= 2.0~a1~pre) which cannot be satisfied on armel. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.
Package has a Depends on iceape (>= 2.0~a1~pre) which cannot be satisfied on i386. At least one of iceweasel (>= 3.0~a1) | icedove (>= 3.0~a1~pre) | iceape (>= 2.0~a1~pre) | iceowl can be satisfied however.


Last updated: Sat Nov 28 15:29:03 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS