Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package php-auth

Current Source Version: 1.6.4-1
Current Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-auth

Binary Package: php-auth (Version: 1.6.4-1)

BTS entry: https://bugs.debian.org/php-auth

Relationships

Package has a Recommends on php-net-vpopmaild (>= 0.1.0) which cannot be satisfied on amd64.
Package has a Recommends on php-net-vpopmaild (>= 0.1.0) which cannot be satisfied on armhf.
Package has a Recommends on php-net-vpopmaild (>= 0.1.0) which cannot be satisfied on armel.
Package has a Recommends on php-net-vpopmaild (>= 0.1.0) which cannot be satisfied on i386.
Package has a Recommends on php-mdb which cannot be satisfied on armhf.
Package has a Recommends on php-mdb which cannot be satisfied on armel.
Package has a Recommends on php-mdb which cannot be satisfied on i386.
Package has a Recommends on php-mdb which cannot be satisfied on amd64.
Package has a Recommends on php-auth-radius which cannot be satisfied on amd64.
Package has a Recommends on php-auth-radius which cannot be satisfied on i386.
Package has a Recommends on php-auth-radius which cannot be satisfied on armel.
Package has a Recommends on php-auth-radius which cannot be satisfied on armhf.
Package has a Recommends on php-crypt-chap (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Recommends on php-crypt-chap (>= 1.0.0) which cannot be satisfied on armel.
Package has a Recommends on php-crypt-chap (>= 1.0.0) which cannot be satisfied on i386.
Package has a Recommends on php-crypt-chap (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Recommends on php5-kadm5 (>= 0.2.3) which cannot be satisfied on amd64.
Package has a Recommends on php5-kadm5 (>= 0.2.3) which cannot be satisfied on i386.
Package has a Recommends on php5-kadm5 (>= 0.2.3) which cannot be satisfied on armel.
Package has a Recommends on php5-kadm5 (>= 0.2.3) which cannot be satisfied on armhf.
Package has a Recommends on php-http-client (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Recommends on php-http-client (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Recommends on php-http-client (>= 1.1.0) which cannot be satisfied on armel.
Package has a Recommends on php-http-client (>= 1.1.0) which cannot be satisfied on i386.
Package has a Recommends on php5-vpopmail (>= 0.2) which cannot be satisfied on amd64.
Package has a Recommends on php5-vpopmail (>= 0.2) which cannot be satisfied on armhf.
Package has a Recommends on php5-vpopmail (>= 0.2) which cannot be satisfied on armel.
Package has a Recommends on php5-vpopmail (>= 0.2) which cannot be satisfied on i386.
Package has a Recommends on php-net-pop3 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Recommends on php-net-pop3 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Recommends on php-net-pop3 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Recommends on php-net-pop3 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Recommends on php-file-passwd (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Recommends on php-file-passwd (>= 1.1.0) which cannot be satisfied on i386.
Package has a Recommends on php-file-passwd (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Recommends on php-file-passwd (>= 1.1.0) which cannot be satisfied on armel.
Package has a Recommends on php-file-smbpasswd (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Recommends on php-file-smbpasswd (>= 1.0.0) which cannot be satisfied on armel.
Package has a Recommends on php-file-smbpasswd (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Recommends on php-file-smbpasswd (>= 1.0.0) which cannot be satisfied on i386.
Package has a Recommends on php5-saprfc which cannot be satisfied on amd64.
Package has a Recommends on php5-saprfc which cannot be satisfied on armhf.
Package has a Recommends on php5-saprfc which cannot be satisfied on armel.
Package has a Recommends on php5-saprfc which cannot be satisfied on i386.


Last updated: Sat Nov 28 15:29:03 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS