Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package pida

Current Source Version: 0.5.1-6
Current Maintainer: Philipp Kaluza <debian@ghostroute.eu>
Section: main
BTS entry: https://bugs.debian.org/src:pida

Binary Package: pida (Version: 0.5.1-6)

BTS entry: https://bugs.debian.org/pida

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on amd64.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armhf.

Relationships

Package has a Suggests on gazpacho (>= 0.7.1) which cannot be satisfied on armel.
Package has a Suggests on gazpacho (>= 0.7.1) which cannot be satisfied on armhf.
Package has a Suggests on gazpacho (>= 0.7.1) which cannot be satisfied on amd64.
Package has a Suggests on gazpacho (>= 0.7.1) which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python2.6 which cannot be satisfied on armhf. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on armel. At least one of python2.6 | python2.7 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on i386. At least one of python2.6 | python2.7 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on amd64. At least one of python2.6 | python2.7 can be satisfied however.


Last updated: Fri Nov 27 15:28:41 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS