Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package sssd

Current Source Version: 1.11.7-3
Current Maintainer: Debian SSSD Team <pkg-sssd-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sssd

Binary Package: sssd-dbus (Version: 1.11.7-3)

BTS entry: https://bugs.debian.org/sssd-dbus

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.

Binary Package: python-sss (Version: 1.11.7-3)

BTS entry: https://bugs.debian.org/python-sss

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.

Binary Package: sssd-ad-common (Version: 1.11.7-3)

BTS entry: https://bugs.debian.org/sssd-ad-common

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.

Binary Package: sssd-proxy (Version: 1.11.7-3)

BTS entry: https://bugs.debian.org/sssd-proxy

Old Libraries

Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.

Binary Package: sssd-common (Version: 1.11.7-3)

BTS entry: https://bugs.debian.org/sssd-common

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armhf.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on armel.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on i386.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on i386.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on amd64.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armel.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which is in Section oldlibs on armhf.


Last updated: Tue Dec 1 15:28:58 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS