Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package utopia-documents

Current Source Version: 2.4.4-2
Current Maintainer: The Utopia Project <info@utopiadocs.com>
Section: main
BTS entry: https://bugs.debian.org/src:utopia-documents

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libqt4-dev (<< 4:4.7) which cannot be satisfied on armel. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqtwebkit-dev | libqt4-dev (<< 4:4.7) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4:4.7) which cannot be satisfied on amd64. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqtwebkit-dev | libqt4-dev (<< 4:4.7) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4:4.7) which cannot be satisfied on i386. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqtwebkit-dev | libqt4-dev (<< 4:4.7) can be satisfied however.
Package declares a build time dependency on libqt4-dev (<< 4:4.7) which cannot be satisfied on armhf. libqt4-dev 4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1 is available. At least one of libqtwebkit-dev | libqt4-dev (<< 4:4.7) can be satisfied however.
Package declares a build time dependency on libqglviewer-qt4-dev which cannot be satisfied on i386. At least one of libqglviewer-dev | libqglviewer-qt4-dev can be satisfied however.
Package declares a build time dependency on libqglviewer-qt4-dev which cannot be satisfied on amd64. At least one of libqglviewer-dev | libqglviewer-qt4-dev can be satisfied however.
Package declares a build time dependency on libqglviewer-qt4-dev which cannot be satisfied on armel. At least one of libqglviewer-dev | libqglviewer-qt4-dev can be satisfied however.
Package declares a build time dependency on libqglviewer-qt4-dev which cannot be satisfied on armhf. At least one of libqglviewer-dev | libqglviewer-qt4-dev can be satisfied however.
Package declares a build time dependency on python-lxml (<< 3.0.0) which cannot be satisfied on armhf. python-lxml 3.4.0-1 is available. At least one of python-cssselect | python-lxml (<< 3.0.0) can be satisfied however.
Package declares a build time dependency on python-lxml (<< 3.0.0) which cannot be satisfied on armel. python-lxml 3.4.0-1 is available. At least one of python-cssselect | python-lxml (<< 3.0.0) can be satisfied however.
Package declares a build time dependency on python-lxml (<< 3.0.0) which cannot be satisfied on amd64. python-lxml 3.4.0-1 is available. At least one of python-cssselect | python-lxml (<< 3.0.0) can be satisfied however.
Package declares a build time dependency on python-lxml (<< 3.0.0) which cannot be satisfied on i386. python-lxml 3.4.0-1 is available. At least one of python-cssselect | python-lxml (<< 3.0.0) can be satisfied however.

Binary Package: utopia-documents (Version: 2.4.4-2)

BTS entry: https://bugs.debian.org/utopia-documents

Old Libraries

Package has a Depends on libqglviewer2 which is in Section oldlibs on amd64.
Package has a Depends on libqglviewer2 which is in Section oldlibs on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python-lxml (<< 3.0.0) which cannot be satisfied on amd64. python-lxml 3.4.0-1 is available. At least one of python-lxml (<< 3.0.0) | python-cssselect can be satisfied however.
Package has a Depends on python-lxml (<< 3.0.0) which cannot be satisfied on i386. python-lxml 3.4.0-1 is available. At least one of python-lxml (<< 3.0.0) | python-cssselect can be satisfied however.


Last updated: Sun Nov 29 15:29:17 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS