Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: jessie

Problems for source package vte

Current Source Version: 1:0.28.2-5
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:vte

Binary Package: libvte9 (Version: 1:0.28.2-5)

BTS entry: https://bugs.debian.org/libvte9

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on armhf.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on amd64.

Binary Package: python-vte (Version: 1:0.28.2-5)

BTS entry: https://bugs.debian.org/python-vte

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on armhf.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on amd64.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.22.0) which is in Section oldlibs on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python2.6 which cannot be satisfied on i386. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on armhf. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on amd64. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on armel. At least one of python2.7 | python2.6 can be satisfied however.


Last updated: Sat Dec 5 15:28:26 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS