Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package agda

Current Source Version: 2.6.0.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:agda

Binary Package: elpa-agda2-mode (Version: 2.6.0.1-1)

BTS entry: https://bugs.debian.org/elpa-agda2-mode

Relationships

Package has a Depends on agda-bin (>= 2.6.0.1-1) which cannot be satisfied on armhf.
Package has a Depends on agda-bin (>= 2.6.0.1-1) which cannot be satisfied on armel.
Package has a Depends on agda-bin (<< 2.6.0.1-1.1~) which cannot be satisfied on armhf.
Package has a Depends on agda-bin (<< 2.6.0.1-1.1~) which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev (>= 2.6.0.1-1) which cannot be satisfied on armhf.
Package has a Depends on libghc-agda-dev (>= 2.6.0.1-1) which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev (<< 2.6.0.1-1.1~) which cannot be satisfied on armhf.
Package has a Depends on libghc-agda-dev (<< 2.6.0.1-1.1~) which cannot be satisfied on armel.

Binary Package: libghc-agda-dev (Version: 2.5.4.1-3+b2)

BTS entry: https://bugs.debian.org/libghc-agda-dev

Relationships

Package has a Depends on libghc-zlib-dev-0.6.2-2f96f which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.4.5.1-5b16e which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-6c53e which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskeline-dev-0.7.4.2-b224f which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashtables-dev-1.2.3.3-63495 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-uri-encode-dev-1.5.0.5-bd5a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-hash-dev-0.2.0.1-83ece which cannot be satisfied on mipsel.
Package has a Depends on libghc-geniplate-mirror-dev-0.7.6-203c2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.8.0.2-37d57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-f3daa which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.9.0-2c2ee which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-dev-1.1.3.6-b7fdb which cannot be satisfied on mipsel.
Package has a Depends on libghc-edit-distance-dev-0.2.2.1-2b57e which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.3.0-df5b7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-edisoncore-dev-1.3.2.1-19ae3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.5.1-1741b which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-boxes-dev-0.1.5-d0db3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-array-dev-0.5.2.0-33e28 which cannot be satisfied on mipsel.
Package has a Depends on libghc-equivalence-dev-0.3.4-0aea2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-murmur-hash-dev-0.1.0.9-36dec which cannot be satisfied on mipsel.
Package has a Depends on libghc-gitrev-dev-1.3.1-4cef2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-strict-dev-0.3.2-0ec38 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashable-dev-1.2.7.0-f2700 which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-tdfa-dev-1.2.3.2-30e07 which cannot be satisfied on mipsel.
Package has a Depends on libghc-async-dev-2.2.2-99d5a which cannot be satisfied on mipsel.
Package has a Depends on libghc-ieee754-dev-0.8.0-26c53 which cannot be satisfied on mipsel.

Binary Package: agda (Version: 2.6.0.1-1)

BTS entry: https://bugs.debian.org/agda

Relationships

Package has a Depends on agda-bin which cannot be satisfied on armhf.
Package has a Depends on agda-bin which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev which cannot be satisfied on armel.
Package has a Depends on libghc-agda-dev which cannot be satisfied on armhf.


Last updated: Sun Sep 22 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS