Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package android-platform-system-core

Current Source Version: 1:10.0.0+r36-10
Current Maintainer: Android Tools Maintainers <android-tools-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:android-platform-system-core

Binary Package: android-libcrypto-utils-dev (Version: 1:10.0.0+r36-10)

BTS entry: https://bugs.debian.org/android-libcrypto-utils-dev

Relationships

Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-10) which cannot be satisfied on ppc64el.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-10) which cannot be satisfied on mipsel.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-10) which cannot be satisfied on mips64el.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-10) which cannot be satisfied on s390x.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on mipsel.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on mips64el.

Binary Package: android-libnativebridge-dev (Version: 1:10.0.0+r36-10)

BTS entry: https://bugs.debian.org/android-libnativebridge-dev

Relationships

Package has a Depends on android-libnativebridge (>= 1:10.0.0+r36-10) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativebridge (>= 1:10.0.0+r36-10) which cannot be satisfied on s390x.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on armhf. android-libnativebridge 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on arm64. android-libnativebridge 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on amd64. android-libnativebridge 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on i386. android-libnativebridge 1:11.0.0+r48-3 is available.

Binary Package: android-libnativeloader-dev (Version: 1:10.0.0+r36-10)

BTS entry: https://bugs.debian.org/android-libnativeloader-dev

Relationships

Package has a Depends on android-libnativeloader (>= 1:10.0.0+r36-10) which cannot be satisfied on s390x.
Package has a Depends on android-libnativeloader (>= 1:10.0.0+r36-10) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on amd64. android-libnativeloader 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on i386. android-libnativeloader 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on arm64. android-libnativeloader 1:11.0.0+r48-3 is available.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on armhf. android-libnativeloader 1:11.0.0+r48-3 is available.

Binary Package: android-libadb-dev (Version: 1:10.0.0+r36-10)

BTS entry: https://bugs.debian.org/android-libadb-dev

Relationships

Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on mips64el. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on i386. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on amd64. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on s390x. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on armhf. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on ppc64el. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on arm64. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on mipsel. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-liblog-dev (= 1:10.0.0+r36-10) which cannot be satisfied on armel. android-liblog-dev 1:29.0.6-18 is available.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-10) which cannot be satisfied on mips64el.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-10) which cannot be satisfied on s390x.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-10) which cannot be satisfied on ppc64el.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-10) which cannot be satisfied on mipsel.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on mipsel.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-10.1~) which cannot be satisfied on mips64el.

Binary Package: android-libadb (Version: 1:10.0.0+r36-10)

BTS entry: https://bugs.debian.org/android-libadb

Relationships

Package has a Depends on android-libbase (= 1:10.0.0+r36-10) which cannot be satisfied on armhf. android-libbase 1:29.0.6-18 is available.
Package has a Depends on android-libbase (= 1:10.0.0+r36-10) which cannot be satisfied on armel. android-libbase 1:29.0.6-18 is available.
Package has a Depends on android-libbase (= 1:10.0.0+r36-10) which cannot be satisfied on arm64. android-libbase 1:29.0.6-18 is available.
Package has a Depends on android-libbase (= 1:10.0.0+r36-10) which cannot be satisfied on amd64. android-libbase 1:29.0.6-18 is available.
Package has a Depends on android-libbase (= 1:10.0.0+r36-10) which cannot be satisfied on i386. android-libbase 1:29.0.6-18 is available.


Last updated: Sun Jun 26 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS