Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package anki

Current Source Version: 2.1.8+dfsg-1
Current Maintainer: Andreas Bombe <aeb@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:anki

Binary Package: anki (Version: 2.1.8+dfsg-1)

BTS entry: https://bugs.debian.org/anki

Relationships

Package has a Depends on libqt5core5a (>= 5.11) which cannot be satisfied on kfreebsd-amd64. libqt5core5a 5.10.1+dfsg-5 is available.
Package has a Depends on python3-pyqt5.qtwebchannel (>> 5.11) which cannot be satisfied on kfreebsd-amd64. python3-pyqt5.qtwebchannel 5.10.1+dfsg-1 is available.
Package has a Depends on python3-pyqt5.qtwebchannel (>> 5.11) which cannot be satisfied on kfreebsd-i386. python3-pyqt5.qtwebchannel 5.9.2+dfsg-1 is available.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on hurd-i386.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on mips.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on mips64el.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on s390x.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyqt5.qtwebengine (>> 5.11) which cannot be satisfied on armel.
Package has a Depends on python3-pyqt5 (>> 5.11) which cannot be satisfied on kfreebsd-amd64. python3-pyqt5 5.10.1+dfsg-1 is available.
Package has a Depends on python3-pyqt5 (>> 5.11) which cannot be satisfied on kfreebsd-i386. python3-pyqt5 5.9.2+dfsg-1 is available.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on mpv which cannot be satisfied on hurd-i386. At least one of mpv | mplayer can be satisfied however.


Last updated: Thu May 23 15:25:32 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS