Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package armnn

Current Source Version: 20.08-10
Current Maintainer: Francis Murtagh <francis.murtagh@arm.com>
Section: main
BTS entry: https://bugs.debian.org/src:armnn

Binary Package: libarmnntfliteparser22 (Version: 20.08-9)

BTS entry: https://bugs.debian.org/libarmnntfliteparser22

Relationships

Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on armhf.

Binary Package: libarmnntfliteparser22 (Version: 20.08-10)

BTS entry: https://bugs.debian.org/libarmnntfliteparser22

Relationships

Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libflatbuffers1 (>= 1.11.0+dfsg1) which cannot be satisfied on mipsel.

Binary Package: python3-pyarmnn (Version: 20.08-9)

BTS entry: https://bugs.debian.org/python3-pyarmnn

Relationships

Package has a Depends on python3 (<< 3.10) which cannot be satisfied on armhf. python3 3.10.6-3 is available.

Binary Package: python3-pyarmnn (Version: 20.08-10)

BTS entry: https://bugs.debian.org/python3-pyarmnn

Relationships

Package has a Depends on python3 (<< 3.10) which cannot be satisfied on mipsel. python3 3.10.6-3 is available.
Package has a Depends on python3 (<< 3.10) which cannot be satisfied on i386. python3 3.10.6-3 is available.
Package has a Depends on python3 (<< 3.10) which cannot be satisfied on amd64. python3 3.10.6-3 is available.
Package has a Depends on python3 (<< 3.10) which cannot be satisfied on mips64el. python3 3.10.6-3 is available.
Package has a Depends on python3 (<< 3.10) which cannot be satisfied on ppc64el. python3 3.10.6-3 is available.
Package has a Depends on python3 (<< 3.10) which cannot be satisfied on arm64. python3 3.10.6-3 is available.


Last updated: Mon Nov 28 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS