Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package aws-shell

Current Source Version: 0.2.1-1
Current Maintainer: TANIGUCHI Takaki <takaki@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:aws-shell

BuildDepends

Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on ppc64el. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on i386. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on arm64. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on s390x. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on armhf. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on amd64. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on mips64el. awscli 2.15.22-1 is available.
Package declares a build time dependency on awscli (<< 2.0.0) which cannot be satisfied on armel. awscli 2.15.22-1 is available.

Binary Package: aws-shell (Version: 0.2.1-1)

BTS entry: https://bugs.debian.org/aws-shell

Relationships

Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on i386. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on ppc64el. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on amd64. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on armel. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on mips64el. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on arm64. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on s390x. awscli 2.15.22-1 is available.
Package has a Depends on awscli (<< 2.0.0) which cannot be satisfied on armhf. awscli 2.15.22-1 is available.


Last updated: Wed May 22 15:25:11 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS