Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package boinc-app-eah-brp

Current Source Version: 0.20170426+dfsg-10
Current Maintainer: Debian BOINC Maintainers <pkg-boinc-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:boinc-app-eah-brp

BuildDepends

Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on i386. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on mipsel. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on armhf. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on s390x. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on armel. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on amd64. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on ppc64el. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on arm64. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on mips64el. g++ 4:9.2.1-3.1 is available.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on amd64.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on armel.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on s390x.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on armhf.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on mipsel.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on i386.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on mips64el.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on arm64.
Package declares a build time dependency on g++-5 | g++ (<< 6) which cannot be satisfied on ppc64el.

Binary Package: boinc-app-eah-brp (Version: 0.20170426+dfsg-10+b3)

BTS entry: https://bugs.debian.org/boinc-app-eah-brp

Relationships

Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on amd64. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on i386. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on mipsel. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on s390x. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on armel. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on armhf. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on ppc64el. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on arm64. libbinutils 2.32.51.20190909-1 is available.
Package has a Depends on libbinutils (<< 2.31.2) which cannot be satisfied on mips64el. libbinutils 2.32.51.20190909-1 is available.


Last updated: Sun Sep 22 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS