Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package boost1.63

Current Source Version: 1.63.0+dfsg-1.1
Current Maintainer: Debian Boost Team <pkg-boost-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:boost1.63

Binary Package: libboost-python1.63-dev (Version: 1.63.0+dfsg-1.1+b2)

BTS entry: https://bugs.debian.org/libboost-python1.63-dev

Relationships

Package has a Suggests on gccxml which cannot be satisfied on hurd-i386.
Package has a Suggests on gccxml which cannot be satisfied on s390x.
Package has a Suggests on gccxml which cannot be satisfied on mips64el.
Package has a Suggests on gccxml which cannot be satisfied on mipsel.
Package has a Suggests on gccxml which cannot be satisfied on amd64.
Package has a Suggests on gccxml which cannot be satisfied on ppc64el.
Package has a Suggests on gccxml which cannot be satisfied on mips.
Package has a Suggests on gccxml which cannot be satisfied on arm64.
Package has a Suggests on gccxml which cannot be satisfied on armhf.
Package has a Suggests on gccxml which cannot be satisfied on armel.
Package has a Suggests on gccxml which cannot be satisfied on i386.

Binary Package: libboost-python1.63-dev (Version: 1.63.0+dfsg-1.1+b1)

BTS entry: https://bugs.debian.org/libboost-python1.63-dev

Relationships

Package has a Suggests on gccxml which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on gccxml which cannot be satisfied on kfreebsd-i386.

Binary Package: libboost1.63-dev (Version: 1.63.0+dfsg-1.1+b1)

BTS entry: https://bugs.debian.org/libboost1.63-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on kfreebsd-amd64. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on kfreebsd-i386. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.

Binary Package: libboost1.63-dev (Version: 1.63.0+dfsg-1.1+b2)

BTS entry: https://bugs.debian.org/libboost1.63-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on armhf. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on armel. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on i386. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on ppc64el. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on mips. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on arm64. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on mipsel. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on amd64. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on hurd-i386. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on mips64el. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.
Package has a Depends on libstdc++-4.8-dev which cannot be satisfied on s390x. At least one of libstdc++-4.8-dev | libstdc++-dev can be satisfied however.

Binary Package: libboost-mpi-python1.63.0 (Version: 1.63.0+dfsg-1.1+b1)

BTS entry: https://bugs.debian.org/libboost-mpi-python1.63.0

Relationships

Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-amd64. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-i386. python3 3.7.2-1 is available.

Binary Package: libboost-mpi-python1.63.0 (Version: 1.63.0+dfsg-1.1+b2)

BTS entry: https://bugs.debian.org/libboost-mpi-python1.63.0

Relationships

Package has a Depends on python3 (<< 3.7) which cannot be satisfied on i386. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on armel. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on armhf. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on arm64. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on mips. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on ppc64el. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on amd64. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on mipsel. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on s390x. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on mips64el. python3 3.7.2-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on hurd-i386. python3 3.7.2-1 is available.


Last updated: Wed Jan 23 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS