Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie bookworm bullseye buster

Problems for source package calibre

Current Source Version: 7.12.0+ds-2
Current Maintainer: Calibre maintainer team <team+calibre@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:calibre

Binary Package: calibre (Version: 7.12.0+ds-2)

BTS entry: https://bugs.debian.org/calibre

Relationships

Package has a Depends on python3-pyqt6.qtwebengine which cannot be satisfied on mips64el.
Package has a Depends on python3-pyqt6.qtwebengine which cannot be satisfied on armel.
Package has a Depends on python3-pyqt6.qtwebengine which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyqt6.qtwebengine which cannot be satisfied on s390x.
Package has a Depends on libqt6webenginecore6-bin which cannot be satisfied on s390x.
Package has a Depends on libqt6webenginecore6-bin which cannot be satisfied on armel.
Package has a Depends on libqt6webenginecore6-bin which cannot be satisfied on ppc64el.
Package has a Depends on libqt6webenginecore6-bin which cannot be satisfied on mips64el.
Package has a Depends on calibre-bin (>= 7.12.0+ds-2) which cannot be satisfied on mips64el.
Package has a Depends on calibre-bin (>= 7.12.0+ds-2) which cannot be satisfied on armel.
Package has a Depends on calibre-bin (>= 7.12.0+ds-2) which cannot be satisfied on ppc64el.
Package has a Depends on calibre-bin (>= 7.12.0+ds-2) which cannot be satisfied on s390x.
Package has a Suggests on python3-unrardll which cannot be satisfied on s390x.
Package has a Suggests on python3-unrardll which cannot be satisfied on arm64.
Package has a Suggests on python3-unrardll which cannot be satisfied on mips64el.
Package has a Suggests on python3-unrardll which cannot be satisfied on armhf.
Package has a Suggests on python3-unrardll which cannot be satisfied on i386.
Package has a Suggests on python3-unrardll which cannot be satisfied on ppc64el.
Package has a Suggests on python3-unrardll which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on arm64. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on s390x. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on i386. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on armhf. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on armel. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on ppc64el. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on mips64el. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.
Package has a Depends on python3-lxml (<< 5.2.0-1) which cannot be satisfied on amd64. python3-lxml 5.2.1-1 is available. At least one of python3-lxml-html-clean | python3-lxml (<< 5.2.0-1) can be satisfied however.


Last updated: Tue Jun 18 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS