Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package check-all-the-things

Current Source Version: 2017.05.20
Current Maintainer: Paul Wise <pabs@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:check-all-the-things

Binary Package: check-all-the-things (Version: 2017.05.20)

BTS entry: https://bugs.debian.org/check-all-the-things

Relationships

Package has a Recommends on hardening-includes which cannot be satisfied on armhf.
Package has a Recommends on hardening-includes which cannot be satisfied on mips64el.
Package has a Recommends on hardening-includes which cannot be satisfied on mipsel.
Package has a Recommends on hardening-includes which cannot be satisfied on s390x.
Package has a Recommends on hardening-includes which cannot be satisfied on amd64.
Package has a Recommends on hardening-includes which cannot be satisfied on i386.
Package has a Recommends on hardening-includes which cannot be satisfied on ppc64el.
Package has a Recommends on hardening-includes which cannot be satisfied on arm64.
Package has a Recommends on hardening-includes which cannot be satisfied on armel.
Package has a Recommends on lockdep which cannot be satisfied on mips64el.
Package has a Recommends on lockdep which cannot be satisfied on armhf.
Package has a Recommends on lockdep which cannot be satisfied on amd64.
Package has a Recommends on lockdep which cannot be satisfied on s390x.
Package has a Recommends on lockdep which cannot be satisfied on mipsel.
Package has a Recommends on lockdep which cannot be satisfied on i386.
Package has a Recommends on lockdep which cannot be satisfied on armel.
Package has a Recommends on lockdep which cannot be satisfied on ppc64el.
Package has a Recommends on lockdep which cannot be satisfied on arm64.
Package has a Recommends on python-bandit which cannot be satisfied on i386.
Package has a Recommends on python-bandit which cannot be satisfied on armel.
Package has a Recommends on python-bandit which cannot be satisfied on arm64.
Package has a Recommends on python-bandit which cannot be satisfied on ppc64el.
Package has a Recommends on python-bandit which cannot be satisfied on armhf.
Package has a Recommends on python-bandit which cannot be satisfied on mips64el.
Package has a Recommends on python-bandit which cannot be satisfied on s390x.
Package has a Recommends on python-bandit which cannot be satisfied on amd64.
Package has a Recommends on python-bandit which cannot be satisfied on mipsel.
Package has a Recommends on afl which cannot be satisfied on armhf.
Package has a Recommends on afl which cannot be satisfied on mips64el.
Package has a Recommends on afl which cannot be satisfied on amd64.
Package has a Recommends on afl which cannot be satisfied on s390x.
Package has a Recommends on afl which cannot be satisfied on mipsel.
Package has a Recommends on afl which cannot be satisfied on i386.
Package has a Recommends on afl which cannot be satisfied on armel.
Package has a Recommends on afl which cannot be satisfied on ppc64el.
Package has a Recommends on afl which cannot be satisfied on arm64.
Package has a Suggests on lintian4python which cannot be satisfied on armhf.
Package has a Suggests on lintian4python which cannot be satisfied on mips64el.
Package has a Suggests on lintian4python which cannot be satisfied on s390x.
Package has a Suggests on lintian4python which cannot be satisfied on amd64.
Package has a Suggests on lintian4python which cannot be satisfied on mipsel.
Package has a Suggests on lintian4python which cannot be satisfied on i386.
Package has a Suggests on lintian4python which cannot be satisfied on armel.
Package has a Suggests on lintian4python which cannot be satisfied on ppc64el.
Package has a Suggests on lintian4python which cannot be satisfied on arm64.
Package has a Suggests on librejs-cli which cannot be satisfied on i386.
Package has a Suggests on librejs-cli which cannot be satisfied on armel.
Package has a Suggests on librejs-cli which cannot be satisfied on ppc64el.
Package has a Suggests on librejs-cli which cannot be satisfied on arm64.
Package has a Suggests on librejs-cli which cannot be satisfied on armhf.
Package has a Suggests on librejs-cli which cannot be satisfied on mips64el.
Package has a Suggests on librejs-cli which cannot be satisfied on s390x.
Package has a Suggests on librejs-cli which cannot be satisfied on amd64.
Package has a Suggests on librejs-cli which cannot be satisfied on mipsel.
Package has a Suggests on jlint which cannot be satisfied on i386.
Package has a Suggests on jlint which cannot be satisfied on arm64.
Package has a Suggests on jlint which cannot be satisfied on ppc64el.
Package has a Suggests on jlint which cannot be satisfied on armel.
Package has a Suggests on jlint which cannot be satisfied on armhf.
Package has a Suggests on jlint which cannot be satisfied on mips64el.
Package has a Suggests on jlint which cannot be satisfied on mipsel.
Package has a Suggests on jlint which cannot be satisfied on amd64.
Package has a Suggests on jlint which cannot be satisfied on s390x.
Package has a Suggests on checkmp3 which cannot be satisfied on armhf.
Package has a Suggests on checkmp3 which cannot be satisfied on mips64el.
Package has a Suggests on checkmp3 which cannot be satisfied on mipsel.
Package has a Suggests on checkmp3 which cannot be satisfied on s390x.
Package has a Suggests on checkmp3 which cannot be satisfied on amd64.
Package has a Suggests on checkmp3 which cannot be satisfied on i386.
Package has a Suggests on checkmp3 which cannot be satisfied on ppc64el.
Package has a Suggests on checkmp3 which cannot be satisfied on arm64.
Package has a Suggests on checkmp3 which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on s390x. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on amd64. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on mipsel. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on armhf. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on mips64el. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on armel. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on ppc64el. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on arm64. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on pyflakes (<< 1.1.0-1) which cannot be satisfied on i386. pyflakes 2.1.1-1 is available. At least one of pyflakes3 | pyflakes (<< 1.1.0-1) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on mips64el. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on armhf. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on amd64. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on s390x. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on mipsel. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on i386. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on armel. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on ppc64el. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on libconfig-model-perl (<< 2.063) which cannot be satisfied on arm64. libconfig-model-perl 2.136-1 is available. At least one of cme | libconfig-model-perl (<< 2.063) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on armel. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on ppc64el. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on arm64. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on i386. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on s390x. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on amd64. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on mipsel. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on armhf. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on devscripts (<< 2.16.6~) which cannot be satisfied on mips64el. devscripts 2.19.6 is available. At least one of licensecheck | devscripts (<< 2.16.6~) can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on i386. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on ppc64el. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on arm64. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on armel. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on armhf. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on mips64el. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on mipsel. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on s390x. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Recommends on python-bashate which cannot be satisfied on amd64. At least one of python3-bashate | python-bashate can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on ppc64el. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on arm64. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on armel. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on i386. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on mipsel. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on s390x. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on amd64. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on mips64el. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-doc8 which cannot be satisfied on armhf. At least one of python3-doc8 | python-doc8 can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on armhf. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on mips64el. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on amd64. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on s390x. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on mipsel. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on i386. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on armel. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on arm64. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.
Package has a Suggests on python-restructuredtext-lint which cannot be satisfied on ppc64el. At least one of python3-restructuredtext-lint | python-restructuredtext-lint can be satisfied however.


Last updated: Tue Sep 17 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS