Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package clickhouse

Current Source Version: 18.16.1+ds-7.2
Current Maintainer: Alexander GQ Gerasiov <gq@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:clickhouse

Binary Package: clickhouse-server (Version: 18.16.1+ds-7.2+b1)

BTS entry: https://bugs.debian.org/clickhouse-server

Relationships

Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on ppc64el.

Binary Package: clickhouse-client (Version: 18.16.1+ds-7.2+b1)

BTS entry: https://bugs.debian.org/clickhouse-client

Relationships

Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on amd64.

Binary Package: clickhouse-tools (Version: 18.16.1+ds-7.2+b1)

BTS entry: https://bugs.debian.org/clickhouse-tools

Relationships

Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on ppc64el.

Binary Package: clickhouse-common (Version: 18.16.1+ds-7.2+b1)

BTS entry: https://bugs.debian.org/clickhouse-common

Relationships

Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoxml70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpoconet70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcapnp-0.7.0 which cannot be satisfied on amd64.
Package has a Depends on libcapnp-0.7.0 which cannot be satisfied on ppc64el.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocoutil70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocofoundation70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoconetssl70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocodataodbc70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocodataodbc70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocomongodb70 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libpocomongodb70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocodata70 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpocodata70 (>= 1.10.0) which cannot be satisfied on amd64.


Last updated: Sat Jun 25 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS