Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package cockpit

Current Source Version: 184-1
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cockpit

Binary Package: cockpit-docker (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-docker

Relationships

Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on hurd-i386.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on hurd-i386.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mipsel.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on s390x. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on arm64. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on amd64. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on ppc64el. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on i386. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on armel. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-ce (>= 1.3.0) which cannot be satisfied on armhf. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on s390x. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on arm64. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on amd64. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on ppc64el. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on armel. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on i386. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.
Package has a Recommends on docker-engine (>= 1.3.0) which cannot be satisfied on armhf. At least one of docker.io (>= 1.3.0) | docker-engine (>= 1.3.0) | docker-ce (>= 1.3.0) can be satisfied however.

Binary Package: cockpit-machines (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-machines

Relationships

Package has a Depends on libvirt-clients | libvirt-bin which cannot be satisfied on hurd-i386.
Package has a Depends on libvirt-clients | libvirt-bin which cannot be satisfied on hurd-i386.
Package has a Depends on libvirt-daemon-system which cannot be satisfied on hurd-i386.
Package has a Recommends on libvirt-dbus which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libvirt-bin which cannot be satisfied on armel. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on armhf. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on amd64. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on i386. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on kfreebsd-i386. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on mips64el. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on mips. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on kfreebsd-amd64. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on s390x. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on mipsel. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on arm64. At least one of libvirt-clients | libvirt-bin can be satisfied however.
Package has a Depends on libvirt-bin which cannot be satisfied on ppc64el. At least one of libvirt-clients | libvirt-bin can be satisfied however.

Binary Package: cockpit-storaged (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-storaged

Relationships

Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on hurd-i386.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on udisks2 (<< 2.7) | libblockdev-mdraid2 which cannot be satisfied on hurd-i386.
Package has a Depends on udisks2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on udisks2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on udisks2 which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on armhf. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on armel. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on amd64. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on mips64el. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on i386. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on ppc64el. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on s390x. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on mipsel. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on arm64. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.
Package has a Depends on udisks2 (<< 2.7) which cannot be satisfied on mips. udisks2 2.8.1-3 is available. At least one of udisks2 (<< 2.7) | libblockdev-mdraid2 can be satisfied however.

Binary Package: cockpit-system (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-system

Relationships

Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on hurd-i386.

Binary Package: cockpit-networkmanager (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-networkmanager

Relationships

Package has a Depends on network-manager which cannot be satisfied on kfreebsd-i386.
Package has a Depends on network-manager which cannot be satisfied on hurd-i386.
Package has a Depends on network-manager which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-i386.

Binary Package: cockpit-dashboard (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-dashboard

Relationships

Package has a Depends on cockpit-bridge (>= 170.x) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-bridge (>= 170.x) which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-bridge (>= 170.x) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-ws (<< 184-1.1~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-ws (<< 184-1.1~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-ws (<< 184-1.1~) which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-ws (>= 184-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-ws (>= 184-1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-ws (>= 184-1) which cannot be satisfied on hurd-i386.

Binary Package: cockpit (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit

Relationships

Package has a Depends on cockpit-bridge which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-bridge which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-bridge which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-ws which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-ws which cannot be satisfied on hurd-i386.
Package has a Depends on cockpit-ws which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on cockpit-pcp which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on cockpit-pcp which cannot be satisfied on hurd-i386.
Package has a Suggests on cockpit-pcp which cannot be satisfied on kfreebsd-amd64.

Binary Package: cockpit-packagekit (Version: 184-1)

BTS entry: https://bugs.debian.org/cockpit-packagekit

Relationships

Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cockpit-bridge (>= 138) which cannot be satisfied on hurd-i386.


Last updated: Tue Jan 15 15:25:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS