Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package curry-frontend

Current Source Version: 1.0.4-1
Current Maintainer: Debian Curry Maintainers <pkg-curry-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:curry-frontend

Binary Package: libghc-curry-frontend-dev (Version: 1.0.4-1)

BTS entry: https://bugs.debian.org/libghc-curry-frontend-dev

Relationships

Package has a Depends on libghc-set-extra-dev-1.4.1-38134 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-5bc7b which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2-2d16f which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pretty-dev-1.1.3.6-b0334 which cannot be satisfied on mips64el.
Package has a Depends on libghc-set-extra-dev-1.4.1-4f453 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-set-extra-dev-1.4.1-c80e1 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-dev-1.1.3.6-b7fdb which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-89336 which cannot be satisfied on mipsel.

Binary Package: libghc-curry-frontend-prof (Version: 1.0.4-1)

BTS entry: https://bugs.debian.org/libghc-curry-frontend-prof

Relationships

Package has a Depends on libghc-base-prof-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-set-extra-prof-1.4.1-38134 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-1d80c which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-pretty-prof-1.1.3.6-b7fdb which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-set-extra-prof-1.4.1-c80e1 which cannot be satisfied on armhf.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pretty-prof-1.1.3.6-b0334 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2-2d16f which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-4cd3a which cannot be satisfied on mips64el.
Package has a Depends on libghc-set-extra-prof-1.4.1-4f453 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-5bc7b which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.


Last updated: Sun Sep 15 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS