Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package datalad

Current Source Version: 0.11.1-1
Current Maintainer: NeuroDebian Team <team@neuro.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:datalad

BuildDepends

Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on kfreebsd-i386. git-annex 6.20161012-1 is available.
Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on kfreebsd-amd64. git-annex 6.20170101-1 is available.
Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on kfreebsd-amd64.
Package declares a build time dependency on git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) which cannot be satisfied on kfreebsd-i386.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on i386. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on arm64. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on s390x. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on mips. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on mipsel. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on armhf. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on amd64. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on mips64el. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on ppc64el. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on git-annex-standalone (>= 6.20180913~) which cannot be satisfied on armel. At least one of git-annex (>= 6.20180913~) | git-annex-standalone (>= 6.20180913~) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on kfreebsd-amd64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on kfreebsd-i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on arm64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mipsel. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mips. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on armhf. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on s390x. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on amd64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mips64el. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on ppc64el. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on armel. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on hurd-i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on hurd-i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on armel. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on mips64el. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on amd64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on ppc64el. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on s390x. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on mips. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on mipsel. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on armhf. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on kfreebsd-i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on arm64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python3-keyring (<= 8) which cannot be satisfied on kfreebsd-amd64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on amd64. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on mips64el. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on ppc64el. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on hurd-i386. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on armel. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on kfreebsd-i386. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on i386. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on arm64. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on kfreebsd-amd64. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on s390x. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on mipsel. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on mips. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<< 9.2) which cannot be satisfied on armhf. python-keyring 16.1.1-1 is available. At least one of python-secretstorage | python-keyring (<< 9.2) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on hurd-i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on armel. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on ppc64el. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on amd64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on mips64el. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on s390x. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on armhf. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on mipsel. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on mips. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on arm64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on kfreebsd-i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package declares a build time dependency on python-keyring (<= 8) which cannot be satisfied on kfreebsd-amd64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.

Binary Package: python3-datalad (Version: 0.11.1-1)

BTS entry: https://bugs.debian.org/python3-datalad

Relationships

Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on hurd-i386.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-i386. git-annex 6.20161012-1 is available.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-amd64. git-annex 6.20170101-1 is available.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on hurd-i386.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on s390x.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on armhf.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on mips.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on mipsel.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on i386.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on arm64.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on hurd-i386.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on armel.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on ppc64el.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on amd64.
Package has a Recommends on python3-requests-ftp which cannot be satisfied on mips64el.
Package has a Recommends on python3-lzma which cannot be satisfied on ppc64el.
Package has a Recommends on python3-lzma which cannot be satisfied on mips64el.
Package has a Recommends on python3-lzma which cannot be satisfied on amd64.
Package has a Recommends on python3-lzma which cannot be satisfied on hurd-i386.
Package has a Recommends on python3-lzma which cannot be satisfied on armel.
Package has a Recommends on python3-lzma which cannot be satisfied on i386.
Package has a Recommends on python3-lzma which cannot be satisfied on arm64.
Package has a Recommends on python3-lzma which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on python3-lzma which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on python3-lzma which cannot be satisfied on s390x.
Package has a Recommends on python3-lzma which cannot be satisfied on armhf.
Package has a Recommends on python3-lzma which cannot be satisfied on mipsel.
Package has a Recommends on python3-lzma which cannot be satisfied on mips.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on s390x.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mipsel.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mips.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on armhf.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on arm64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on hurd-i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on armel.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mips64el.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on amd64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on armhf.
Package has a Suggests on datalad-crawler which cannot be satisfied on mipsel.
Package has a Suggests on datalad-crawler which cannot be satisfied on mips.
Package has a Suggests on datalad-crawler which cannot be satisfied on s390x.
Package has a Suggests on datalad-crawler which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-crawler which cannot be satisfied on arm64.
Package has a Suggests on datalad-crawler which cannot be satisfied on i386.
Package has a Suggests on datalad-crawler which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-crawler which cannot be satisfied on armel.
Package has a Suggests on datalad-crawler which cannot be satisfied on hurd-i386.
Package has a Suggests on datalad-crawler which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on mips64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on amd64.
Package has a Suggests on datalad-containers which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-containers which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-containers which cannot be satisfied on i386.
Package has a Suggests on datalad-containers which cannot be satisfied on arm64.
Package has a Suggests on datalad-containers which cannot be satisfied on mips.
Package has a Suggests on datalad-containers which cannot be satisfied on mipsel.
Package has a Suggests on datalad-containers which cannot be satisfied on armhf.
Package has a Suggests on datalad-containers which cannot be satisfied on s390x.
Package has a Suggests on datalad-containers which cannot be satisfied on mips64el.
Package has a Suggests on datalad-containers which cannot be satisfied on amd64.
Package has a Suggests on datalad-containers which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-containers which cannot be satisfied on armel.
Package has a Suggests on datalad-containers which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on amd64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on mips64el. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on ppc64el. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on hurd-i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on armel. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on kfreebsd-i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on i386. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on arm64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on kfreebsd-amd64. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on s390x. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on mips. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on mipsel. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on python3-keyring (<= 8) which cannot be satisfied on armhf. python3-keyring 16.1.1-1 is available. At least one of python3-keyrings.alt | python3-keyring (<= 8) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on hurd-i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on armel. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mips64el. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on amd64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on ppc64el. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on s390x. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mips. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on mipsel. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on armhf. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on kfreebsd-i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on arm64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on i386. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on libpython3-stdlib (<= 3.6.4~rc1-2) which cannot be satisfied on kfreebsd-amd64. libpython3-stdlib 3.7.1-2 is available. At least one of python3-distutils | libpython3-stdlib (<= 3.6.4~rc1-2) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on ppc64el. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on amd64. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mips64el. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on armel. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on i386. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on arm64. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on s390x. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on armhf. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mipsel. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mips. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.

Binary Package: datalad (Version: 0.11.1-1)

BTS entry: https://bugs.debian.org/datalad

Relationships

Package has a Suggests on datalad-containers which cannot be satisfied on mips.
Package has a Suggests on datalad-containers which cannot be satisfied on mipsel.
Package has a Suggests on datalad-containers which cannot be satisfied on armhf.
Package has a Suggests on datalad-containers which cannot be satisfied on s390x.
Package has a Suggests on datalad-containers which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-containers which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-containers which cannot be satisfied on arm64.
Package has a Suggests on datalad-containers which cannot be satisfied on i386.
Package has a Suggests on datalad-containers which cannot be satisfied on armel.
Package has a Suggests on datalad-containers which cannot be satisfied on hurd-i386.
Package has a Suggests on datalad-containers which cannot be satisfied on amd64.
Package has a Suggests on datalad-containers which cannot be satisfied on mips64el.
Package has a Suggests on datalad-containers which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-crawler which cannot be satisfied on arm64.
Package has a Suggests on datalad-crawler which cannot be satisfied on i386.
Package has a Suggests on datalad-crawler which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-crawler which cannot be satisfied on armhf.
Package has a Suggests on datalad-crawler which cannot be satisfied on mips.
Package has a Suggests on datalad-crawler which cannot be satisfied on mipsel.
Package has a Suggests on datalad-crawler which cannot be satisfied on s390x.
Package has a Suggests on datalad-crawler which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on mips64el.
Package has a Suggests on datalad-crawler which cannot be satisfied on amd64.
Package has a Suggests on datalad-crawler which cannot be satisfied on armel.
Package has a Suggests on datalad-crawler which cannot be satisfied on hurd-i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on ppc64el.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on amd64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mips64el.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on armel.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on hurd-i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on arm64.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on armhf.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mips.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on mipsel.
Package has a Suggests on datalad-neuroimaging which cannot be satisfied on s390x.

Binary Package: python-datalad (Version: 0.11.1-1)

BTS entry: https://bugs.debian.org/python-datalad

Relationships

Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on hurd-i386.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on hurd-i386.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-i386. git-annex 6.20161012-1 is available.
Package has a Depends on git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) which cannot be satisfied on kfreebsd-amd64. git-annex 6.20170101-1 is available.
Package has a Recommends on python-requests-ftp which cannot be satisfied on s390x.
Package has a Recommends on python-requests-ftp which cannot be satisfied on armhf.
Package has a Recommends on python-requests-ftp which cannot be satisfied on mipsel.
Package has a Recommends on python-requests-ftp which cannot be satisfied on mips.
Package has a Recommends on python-requests-ftp which cannot be satisfied on arm64.
Package has a Recommends on python-requests-ftp which cannot be satisfied on i386.
Package has a Recommends on python-requests-ftp which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on python-requests-ftp which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on python-requests-ftp which cannot be satisfied on hurd-i386.
Package has a Recommends on python-requests-ftp which cannot be satisfied on armel.
Package has a Recommends on python-requests-ftp which cannot be satisfied on ppc64el.
Package has a Recommends on python-requests-ftp which cannot be satisfied on amd64.
Package has a Recommends on python-requests-ftp which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python-keyring (<= 8) which cannot be satisfied on arm64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on kfreebsd-i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on kfreebsd-amd64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on s390x. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on armhf. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on mipsel. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on mips. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on ppc64el. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on amd64. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on mips64el. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on hurd-i386. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on python-keyring (<= 8) which cannot be satisfied on armel. python-keyring 16.1.1-1 is available. At least one of python-keyrings.alt | python-keyring (<= 8) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on arm64. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on i386. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on s390x. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on armhf. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mips. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mipsel. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on ppc64el. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on mips64el. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on amd64. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.
Package has a Depends on git-annex-standalone (>= 6.20180509~) which cannot be satisfied on armel. At least one of git-annex (>= 6.20180509~) | git-annex-standalone (>= 6.20180509~) can be satisfied however.


Last updated: Sun Dec 16 15:25:14 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS