Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package dpkg

Current Source Version: 1.19.6
Current Maintainer: Dpkg Developers <debian-dpkg@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dpkg

Binary Package: dpkg-dev (Version: 1.19.6)

BTS entry: https://bugs.debian.org/dpkg-dev

Old Libraries

Package has a Recommends on gpgv2 which is in Section oldlibs on amd64.
Package has a Recommends on gpgv2 which is in Section oldlibs on armhf.
Package has a Recommends on gpgv2 which is in Section oldlibs on mips.
Package has a Recommends on gpgv2 which is in Section oldlibs on kfreebsd-amd64.
Package has a Recommends on gpgv2 which is in Section oldlibs on kfreebsd-i386.
Package has a Recommends on gpgv2 which is in Section oldlibs on mips64el.
Package has a Recommends on gpgv2 which is in Section oldlibs on ppc64el.
Package has a Recommends on gpgv2 which is in Section oldlibs on s390x.
Package has a Recommends on gpgv2 which is in Section oldlibs on armel.
Package has a Recommends on gpgv2 which is in Section oldlibs on mipsel.
Package has a Recommends on gpgv2 which is in Section oldlibs on hurd-i386.
Package has a Recommends on gpgv2 which is in Section oldlibs on arm64.
Package has a Recommends on gpgv2 which is in Section oldlibs on i386.
Package has a Recommends on gnupg2 which is in Section oldlibs on hurd-i386.
Package has a Recommends on gnupg2 which is in Section oldlibs on mipsel.
Package has a Recommends on gnupg2 which is in Section oldlibs on i386.
Package has a Recommends on gnupg2 which is in Section oldlibs on arm64.
Package has a Recommends on gnupg2 which is in Section oldlibs on kfreebsd-i386.
Package has a Recommends on gnupg2 which is in Section oldlibs on mips64el.
Package has a Recommends on gnupg2 which is in Section oldlibs on kfreebsd-amd64.
Package has a Recommends on gnupg2 which is in Section oldlibs on mips.
Package has a Recommends on gnupg2 which is in Section oldlibs on amd64.
Package has a Recommends on gnupg2 which is in Section oldlibs on armhf.
Package has a Recommends on gnupg2 which is in Section oldlibs on armel.
Package has a Recommends on gnupg2 which is in Section oldlibs on s390x.
Package has a Recommends on gnupg2 which is in Section oldlibs on ppc64el.

Binary Package: libdpkg-perl (Version: 1.19.6)

BTS entry: https://bugs.debian.org/libdpkg-perl

Old Libraries

Package has a Suggests on gnupg2 which is in Section oldlibs on i386.
Package has a Suggests on gnupg2 which is in Section oldlibs on arm64.
Package has a Suggests on gnupg2 which is in Section oldlibs on hurd-i386.
Package has a Suggests on gnupg2 which is in Section oldlibs on mipsel.
Package has a Suggests on gnupg2 which is in Section oldlibs on armel.
Package has a Suggests on gnupg2 which is in Section oldlibs on s390x.
Package has a Suggests on gnupg2 which is in Section oldlibs on ppc64el.
Package has a Suggests on gnupg2 which is in Section oldlibs on mips64el.
Package has a Suggests on gnupg2 which is in Section oldlibs on kfreebsd-i386.
Package has a Suggests on gnupg2 which is in Section oldlibs on kfreebsd-amd64.
Package has a Suggests on gnupg2 which is in Section oldlibs on mips.
Package has a Suggests on gnupg2 which is in Section oldlibs on armhf.
Package has a Suggests on gnupg2 which is in Section oldlibs on amd64.
Package has a Suggests on gpgv2 which is in Section oldlibs on mipsel.
Package has a Suggests on gpgv2 which is in Section oldlibs on hurd-i386.
Package has a Suggests on gpgv2 which is in Section oldlibs on arm64.
Package has a Suggests on gpgv2 which is in Section oldlibs on i386.
Package has a Suggests on gpgv2 which is in Section oldlibs on amd64.
Package has a Suggests on gpgv2 which is in Section oldlibs on armhf.
Package has a Suggests on gpgv2 which is in Section oldlibs on kfreebsd-amd64.
Package has a Suggests on gpgv2 which is in Section oldlibs on mips.
Package has a Suggests on gpgv2 which is in Section oldlibs on mips64el.
Package has a Suggests on gpgv2 which is in Section oldlibs on kfreebsd-i386.
Package has a Suggests on gpgv2 which is in Section oldlibs on ppc64el.
Package has a Suggests on gpgv2 which is in Section oldlibs on s390x.
Package has a Suggests on gpgv2 which is in Section oldlibs on armel.

Binary Package: dpkg (Version: 1.19.6)

BTS entry: https://bugs.debian.org/dpkg

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on ppc64el.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on s390x.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on armel.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on amd64.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on armhf.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on mips.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on mips64el.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on arm64.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on i386.
Package is required and has a Pre-Depends on libselinux1 (>= 2.3) which is optional on mipsel.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on mips.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on armhf.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on amd64.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on mips64el.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on s390x.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on ppc64el.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on armel.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on hurd-i386.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on mipsel.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on arm64.
Package is required and has a Pre-Depends on liblzma5 (>= 5.2.2) which is optional on i386.
Package is required and has a Pre-Depends on libc6 (>= 2.28) which is optional on i386.
Package is required and has a Pre-Depends on libc6 (>= 2.28) which is optional on armel.
Package is required and has a Pre-Depends on libc6 (>= 2.28) which is optional on mipsel.
Package is required and has a Pre-Depends on libc6 (>= 2.28) which is optional on armhf.
Package is required and has a Pre-Depends on libc6 (>= 2.28) which is optional on mips.
Package is required and has a Pre-Depends on libc0.3 (>= 2.28) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on mipsel.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on hurd-i386.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on i386.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on arm64.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on mips64el.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on armhf.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on amd64.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on mips.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on armel.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on ppc64el.
Package is required and has a Pre-Depends on zlib1g (>= 1:1.1.4) which is optional on s390x.
Package is required and has a Pre-Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is required and has a Pre-Depends on libc6 (>= 2.17) which is optional on arm64.
Package is required and has a Pre-Depends on hurd-libs0.3 which is optional on hurd-i386.
Package is required and has a Pre-Depends on libc6 (>= 2.15) which is optional on amd64.
Package is required and has a Pre-Depends on libc6 (>= 2.15) which is optional on mips64el.
Package is required and has a Pre-Depends on libc6 (>= 2.15) which is optional on s390x.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on armhf.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on amd64.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on mips.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on mips64el.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on ppc64el.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on s390x.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on armel.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on mipsel.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on hurd-i386.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on arm64.
Package is required and has a Pre-Depends on libbz2-1.0 which is optional on i386.


Last updated: Thu May 23 15:25:32 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS