Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package eliom

Current Source Version: 4.2-3
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eliom

Binary Package: eliom (Version: 4.2-3+b3)

BTS entry: https://bugs.debian.org/eliom

Relationships

Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mipsel.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mips64el.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on ppc64el.

Binary Package: libeliom-ocaml-dev (Version: 4.2-3+b4)

BTS entry: https://bugs.debian.org/libeliom-ocaml-dev

Relationships

Package has a Depends on libcalendar-ocaml-dev-3b6r9 which cannot be satisfied on armhf.
Package has a Depends on libcalendar-ocaml-dev-3b6r9 which cannot be satisfied on i386.
Package has a Depends on libcalendar-ocaml-dev-3b6r9 which cannot be satisfied on armel.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on i386.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on armel.
Package has a Depends on libreactivedata-ocaml-dev-uoii8 which cannot be satisfied on armel.
Package has a Depends on libreactivedata-ocaml-dev-uoii8 which cannot be satisfied on i386.
Package has a Depends on libreactivedata-ocaml-dev-uoii8 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on i386.
Package has a Depends on liblwt-ssl-ocaml-dev-vw2p2 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-dev-vw2p2 which cannot be satisfied on arm64.
Package has a Depends on libcryptokit-ocaml-dev-m0e95 which cannot be satisfied on amd64.
Package has a Depends on libcalendar-ocaml-dev-7xcn0 which cannot be satisfied on amd64.
Package has a Depends on libcalendar-ocaml-dev-7xcn0 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-dev-c63d2 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-dev-c63d2 which cannot be satisfied on amd64.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on armel.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-dev-54x46 which cannot be satisfied on amd64.
Package has a Depends on libpcre-ocaml-dev-54x46 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-dev-kj4a8 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-dev-kj4a8 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-dev-p4rq9 which cannot be satisfied on arm64.
Package has a Depends on libssl-ocaml-dev-p4rq9 which cannot be satisfied on amd64.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on armhf.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on i386.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on armhf.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on i386.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on armel.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on armhf.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on i386.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on armel.
Package has a Depends on libcamlp4-ocaml-dev-p9wj7 which cannot be satisfied on amd64.
Package has a Depends on libcamlp4-ocaml-dev-p9wj7 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-dev-zpic0 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-dev-zpic0 which cannot be satisfied on amd64.
Package has a Depends on libcryptokit-ocaml-dev-lipf6 which cannot be satisfied on armel.
Package has a Depends on libcryptokit-ocaml-dev-lipf6 which cannot be satisfied on armhf.
Package has a Depends on libcryptokit-ocaml-dev-7zda0 which cannot be satisfied on arm64.
Package has a Depends on libreactivedata-ocaml-dev-cy2p2 which cannot be satisfied on amd64.
Package has a Depends on libreactivedata-ocaml-dev-cy2p2 which cannot be satisfied on arm64.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-dev-2kw33 which cannot be satisfied on arm64.
Package has a Depends on libreact-ocaml-dev-2kw33 which cannot be satisfied on amd64.
Package has a Depends on libcryptokit-ocaml-dev-jdhp8 which cannot be satisfied on i386.
Package has a Depends on libcamlp4-ocaml-dev-a7vl2 which cannot be satisfied on armhf.
Package has a Depends on libcamlp4-ocaml-dev-a7vl2 which cannot be satisfied on armel.
Package has a Depends on libcamlp4-ocaml-dev-a7vl2 which cannot be satisfied on i386.

Binary Package: libeliom-ocaml-dev (Version: 4.2-3+b3)

BTS entry: https://bugs.debian.org/libeliom-ocaml-dev

Relationships

Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on ppc64el.
Package has a Depends on libreactivedata-ocaml-dev-vzlp1 which cannot be satisfied on s390x.
Package has a Depends on libreactivedata-ocaml-dev-vzlp1 which cannot be satisfied on mipsel.
Package has a Depends on libreactivedata-ocaml-dev-vzlp1 which cannot be satisfied on ppc64el.
Package has a Depends on libreactivedata-ocaml-dev-vzlp1 which cannot be satisfied on mips64el.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on mipsel.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on s390x.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on mips64el.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on s390x.
Package has a Depends on libcamlp4-ocaml-dev-9shq6 which cannot be satisfied on mipsel.
Package has a Depends on libcamlp4-ocaml-dev-9shq6 which cannot be satisfied on s390x.
Package has a Depends on libcamlp4-ocaml-dev-9shq6 which cannot be satisfied on mips64el.
Package has a Depends on libcamlp4-ocaml-dev-9shq6 which cannot be satisfied on ppc64el.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on mips64el.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on ppc64el.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on s390x.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on mipsel.
Package has a Depends on libcalendar-ocaml-dev-i2ow1 which cannot be satisfied on ppc64el.
Package has a Depends on libcalendar-ocaml-dev-i2ow1 which cannot be satisfied on mips64el.
Package has a Depends on libcalendar-ocaml-dev-i2ow1 which cannot be satisfied on mipsel.
Package has a Depends on libcalendar-ocaml-dev-i2ow1 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on mips64el.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on mipsel.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on mips64el.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on s390x.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on mipsel.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on s390x.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on mips64el.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on ppc64el.


Last updated: Sun Sep 15 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS