Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie buster

Problems for source package eztrace

Current Source Version: 2.1-7
Current Maintainer: Samuel Thibault <sthibault@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eztrace

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on ppc64el. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on armel. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on armhf. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on i386. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on mips64el. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on amd64. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on arm64. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.
Package declares a build time dependency on libstarpu-dev (<< 1.4~) which cannot be satisfied on s390x. libstarpu-dev 1.4.5+dfsg-1+b1 is available. At least one of libstarpu-dev (>= 1.4.1+dfsg-7) | libstarpu-dev (<< 1.4~) can be satisfied however.


Last updated: Tue Jun 18 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS