Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package forensics-extra

Current Source Version: 2.7
Current Maintainer: Debian Security Tools <team+pkg-security@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:forensics-extra

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on kfreebsd-amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on hurd-i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.

Binary Package: forensics-extra (Version: 2.7)

BTS entry: https://bugs.debian.org/forensics-extra

Relationships

Package has a Depends on exfat-fuse which cannot be satisfied on hurd-i386.
Package has a Depends on testdisk which cannot be satisfied on hurd-i386.
Package has a Depends on ethtool which cannot be satisfied on hurd-i386.
Package has a Depends on ethtool which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ethtool which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ethstatus which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ethstatus which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ethstatus which cannot be satisfied on hurd-i386.
Package has a Depends on bruteforce-luks which cannot be satisfied on hurd-i386.
Package has a Depends on bruteforce-luks which cannot be satisfied on kfreebsd-i386.
Package has a Depends on bruteforce-luks which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on lshw which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on lshw which cannot be satisfied on kfreebsd-i386.
Package has a Depends on lshw which cannot be satisfied on hurd-i386.
Package has a Depends on sipgrep which cannot be satisfied on kfreebsd-i386.
Package has a Depends on sipgrep which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on sipgrep which cannot be satisfied on hurd-i386.
Package has a Depends on ewf-tools which cannot be satisfied on hurd-i386.
Package has a Depends on mdns-scan which cannot be satisfied on hurd-i386.
Package has a Depends on mdns-scan which cannot be satisfied on kfreebsd-i386.
Package has a Depends on mdns-scan which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cryptmount which cannot be satisfied on kfreebsd-i386.
Package has a Depends on cryptmount which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on cryptmount which cannot be satisfied on hurd-i386.
Package has a Depends on ntfs-3g which cannot be satisfied on hurd-i386.
Package has a Depends on hwinfo which cannot be satisfied on hurd-i386.
Package has a Depends on hwinfo which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on hwinfo which cannot be satisfied on kfreebsd-i386.
Package has a Depends on memstat which cannot be satisfied on hurd-i386.
Package has a Depends on heartbleeder which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on heartbleeder which cannot be satisfied on kfreebsd-i386.
Package has a Depends on horst which cannot be satisfied on hurd-i386.
Package has a Depends on horst which cannot be satisfied on kfreebsd-i386.
Package has a Depends on horst which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on reaver which cannot be satisfied on kfreebsd-i386.
Package has a Depends on reaver which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on ree which cannot be satisfied on mips64el.
Package has a Recommends on ree which cannot be satisfied on mipsel.
Package has a Recommends on ree which cannot be satisfied on armhf.
Package has a Recommends on ree which cannot be satisfied on arm64.
Package has a Recommends on ree which cannot be satisfied on s390x.
Package has a Recommends on ree which cannot be satisfied on mips.
Package has a Recommends on ree which cannot be satisfied on ppc64el.
Package has a Recommends on ree which cannot be satisfied on armel.
Package has a Recommends on dmidecode which cannot be satisfied on mipsel.
Package has a Recommends on dmidecode which cannot be satisfied on armel.
Package has a Recommends on dmidecode which cannot be satisfied on ppc64el.
Package has a Recommends on dmidecode which cannot be satisfied on mips.
Package has a Recommends on dmidecode which cannot be satisfied on s390x.
Package has a Recommends on dmidecode which cannot be satisfied on mips64el.
Package has a Recommends on cmospwd which cannot be satisfied on hurd-i386.
Package has a Recommends on cmospwd which cannot be satisfied on mipsel.
Package has a Recommends on cmospwd which cannot be satisfied on armhf.
Package has a Recommends on cmospwd which cannot be satisfied on mips64el.
Package has a Recommends on cmospwd which cannot be satisfied on ppc64el.
Package has a Recommends on cmospwd which cannot be satisfied on armel.
Package has a Recommends on cmospwd which cannot be satisfied on mips.
Package has a Recommends on cmospwd which cannot be satisfied on arm64.
Package has a Recommends on cmospwd which cannot be satisfied on s390x.
Package has a Suggests on mdadm which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on mdadm which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on mdadm which cannot be satisfied on hurd-i386.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on armel.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on ppc64el.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on s390x.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on arm64.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on mips.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on mipsel.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on armhf.
Package has a Suggests on grub-rescue-pc which cannot be satisfied on mips64el.
Package has a Suggests on systemd-bootchart which cannot be satisfied on hurd-i386.
Package has a Suggests on systemd-bootchart which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on systemd-bootchart which cannot be satisfied on kfreebsd-amd64.

Binary Package: forensics-extra-gui (Version: 2.7)

BTS entry: https://bugs.debian.org/forensics-extra-gui

Relationships

Package has a Depends on vlc which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on vlc which cannot be satisfied on kfreebsd-i386.
Package has a Depends on imview which cannot be satisfied on hurd-i386.
Package has a Depends on shotwell which cannot be satisfied on hurd-i386.
Package has a Depends on shotwell which cannot be satisfied on kfreebsd-i386.
Package has a Depends on shotwell which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on ddrescueview which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on ddrescueview which cannot be satisfied on mips.
Package has a Recommends on ddrescueview which cannot be satisfied on s390x.
Package has a Recommends on ddrescueview which cannot be satisfied on ppc64el.
Package has a Recommends on ddrescueview which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on ddrescueview which cannot be satisfied on mips64el.
Package has a Recommends on ddrescueview which cannot be satisfied on hurd-i386.
Package has a Recommends on ddrescueview which cannot be satisfied on mipsel.
Package has a Suggests on smb4k which cannot be satisfied on hurd-i386.
Package has a Suggests on vuls which cannot be satisfied on hurd-i386.
Package has a Suggests on vuls which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on vuls which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on okular which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on okular which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on ntopng which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on ntopng which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on ntopng which cannot be satisfied on hurd-i386.
Package has a Suggests on ntopng which cannot be satisfied on armel.


Last updated: Mon Mar 25 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS