Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package fpc

Current Source Version: 3.0.4+dfsg-22
Current Maintainer: Pascal Packaging Team <pkg-pascal-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fpc

Binary Package: fp-ide (Version: 3.0.4+dfsg-22)

BTS entry: https://bugs.debian.org/fp-ide

Relationships

Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.

Binary Package: fpc (Version: 3.0.4+dfsg-22)

BTS entry: https://bugs.debian.org/fpc

Relationships

Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on mips64el.
Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on s390x.
Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on hurd-i386.
Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-utils-3.0.4 which cannot be satisfied on ppc64el.

Binary Package: fp-units-multimedia-3.0.4 (Version: 3.0.4+dfsg-22)

BTS entry: https://bugs.debian.org/fp-units-multimedia-3.0.4

Old Libraries

Package has a Recommends on libdts-dev which is in Section oldlibs on mipsel.
Package has a Recommends on libdts-dev which is in Section oldlibs on i386.
Package has a Recommends on libdts-dev which is in Section oldlibs on arm64.
Package has a Recommends on libdts-dev which is in Section oldlibs on mips.
Package has a Recommends on libdts-dev which is in Section oldlibs on amd64.
Package has a Recommends on libdts-dev which is in Section oldlibs on armhf.
Package has a Recommends on libdts-dev which is in Section oldlibs on armel.

Binary Package: fpc-3.0.4 (Version: 3.0.4+dfsg-22)

BTS entry: https://bugs.debian.org/fpc-3.0.4

Relationships

Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-multimedia-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-math-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-compiler-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-fcl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-net-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-gtk2-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-misc-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-ide-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-db-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-gfx-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-base-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-fv-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-units-rtl-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on mips64el.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on s390x.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on hurd-i386.
Package has a Recommends on fp-utils-3.0.4 which cannot be satisfied on ppc64el.

Binary Package: fp-utils (Version: 3.0.4+dfsg-22)

BTS entry: https://bugs.debian.org/fp-utils

Relationships

Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on s390x.
Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on hurd-i386.
Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on ppc64el.
Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on fp-utils-3.0.4 (>= 3.0.4+dfsg-22) which cannot be satisfied on mips64el.


Last updated: Sun May 19 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS