Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package fusionforge

Current Source Version: 6.0.5-2
Current Maintainer: Roland Mas <lolando@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fusionforge

Binary Package: fusionforge-plugin-scmdarcs (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-scmdarcs

Relationships

Package has a Depends on darcsweb which cannot be satisfied on mips64el.
Package has a Depends on darcsweb which cannot be satisfied on ppc64el.
Package has a Depends on darcsweb which cannot be satisfied on mipsel.
Package has a Depends on darcsweb which cannot be satisfied on i386.
Package has a Depends on darcsweb which cannot be satisfied on amd64.
Package has a Depends on darcsweb which cannot be satisfied on s390x.
Package has a Depends on darcsweb which cannot be satisfied on armhf.
Package has a Depends on darcsweb which cannot be satisfied on armel.
Package has a Depends on darcsweb which cannot be satisfied on arm64.

Binary Package: fusionforge-plugin-authldap (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-authldap

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-ldap which cannot be satisfied on armel. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on arm64. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on s390x. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on armhf. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on ppc64el. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on mipsel. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on i386. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on amd64. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on mips64el. At least one of php-ldap | php5-ldap can be satisfied however.

Binary Package: fusionforge-plugin-scmhook (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-scmhook

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on arm64. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on armel. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on armhf. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on s390x. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on amd64. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on i386. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on mipsel. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on ppc64el. At least one of php-curl | php5-curl can be satisfied however.
Package has a Depends on php5-curl which cannot be satisfied on mips64el. At least one of php-curl | php5-curl can be satisfied however.

Binary Package: fusionforge-web (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-web

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libapache2-mod-php5 which cannot be satisfied on mips64el. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on mipsel. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on ppc64el. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on amd64. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on i386. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on s390x. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on armhf. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on armel. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on libapache2-mod-php5 which cannot be satisfied on arm64. At least one of libapache2-mod-php | libapache2-mod-php5 can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on armel. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on arm64. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on s390x. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on armhf. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on mipsel. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on ppc64el. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on i386. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on amd64. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on apache2-mpm-itk which cannot be satisfied on mips64el. At least one of libapache2-mpm-itk | apache2-mpm-itk can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-plugin-sysauthldap (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-sysauthldap

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-ldap which cannot be satisfied on ppc64el. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on mipsel. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on i386. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on amd64. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on mips64el. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on armel. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on arm64. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on s390x. At least one of php-ldap | php5-ldap can be satisfied however.
Package has a Depends on php5-ldap which cannot be satisfied on armhf. At least one of php-ldap | php5-ldap can be satisfied however.

Binary Package: fusionforge-plugin-doaprdf (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-doaprdf

Relationships

Package has a Depends on libarc-php which cannot be satisfied on s390x.
Package has a Depends on libarc-php which cannot be satisfied on armhf.
Package has a Depends on libarc-php which cannot be satisfied on armel.
Package has a Depends on libarc-php which cannot be satisfied on arm64.
Package has a Depends on libarc-php which cannot be satisfied on mips64el.
Package has a Depends on libarc-php which cannot be satisfied on mipsel.
Package has a Depends on libarc-php which cannot be satisfied on ppc64el.
Package has a Depends on libarc-php which cannot be satisfied on i386.
Package has a Depends on libarc-php which cannot be satisfied on amd64.

Binary Package: fusionforge-common (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-common

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on mips64el. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on amd64. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on i386. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on ppc64el. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on mipsel. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on armhf. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on s390x. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on arm64. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-htmlpurifier which cannot be satisfied on armel. At least one of php-htmlpurifier | php5-htmlpurifier can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on armel. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on arm64. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on s390x. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on armhf. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on mipsel. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on ppc64el. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on amd64. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on i386. At least one of php-pgsql | php5-pgsql can be satisfied however.
Package has a Depends on php5-pgsql which cannot be satisfied on mips64el. At least one of php-pgsql | php5-pgsql can be satisfied however.

Binary Package: fusionforge-plugin-hudson (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-hudson

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-plugin-extsubproj (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-extsubproj

Relationships

Package has a Depends on libarc-php which cannot be satisfied on armhf.
Package has a Depends on libarc-php which cannot be satisfied on s390x.
Package has a Depends on libarc-php which cannot be satisfied on armel.
Package has a Depends on libarc-php which cannot be satisfied on arm64.
Package has a Depends on libarc-php which cannot be satisfied on mips64el.
Package has a Depends on libarc-php which cannot be satisfied on ppc64el.
Package has a Depends on libarc-php which cannot be satisfied on mipsel.
Package has a Depends on libarc-php which cannot be satisfied on amd64.
Package has a Depends on libarc-php which cannot be satisfied on i386.

Binary Package: fusionforge-lists (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-lists

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-plugin-moinmoin (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-moinmoin

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-web-vhosts (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-web-vhosts

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-shell (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-shell

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-plugin-scmsvn (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-scmsvn

Relationships

Package has a Depends on viewvc which cannot be satisfied on mips64el.
Package has a Depends on viewvc which cannot be satisfied on ppc64el.
Package has a Depends on viewvc which cannot be satisfied on mipsel.
Package has a Depends on viewvc which cannot be satisfied on i386.
Package has a Depends on viewvc which cannot be satisfied on amd64.
Package has a Depends on viewvc which cannot be satisfied on s390x.
Package has a Depends on viewvc which cannot be satisfied on armhf.
Package has a Depends on viewvc which cannot be satisfied on armel.
Package has a Depends on viewvc which cannot be satisfied on arm64.

Binary Package: fusionforge-plugin-mediawiki (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-mediawiki

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-scm (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-scm

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-db-local (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-db-local

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on php5-cli which cannot be satisfied on armhf. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on s390x. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on armel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on arm64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mips64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on ppc64el. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on mipsel. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on amd64. At least one of php-cli | php5-cli can be satisfied however.
Package has a Depends on php5-cli which cannot be satisfied on i386. At least one of php-cli | php5-cli can be satisfied however.

Binary Package: fusionforge-plugin-admssw (Version: 6.0.5-2)

BTS entry: https://bugs.debian.org/fusionforge-plugin-admssw

Relationships

Package has a Depends on libgraphite-php which cannot be satisfied on mips64el.
Package has a Depends on libgraphite-php which cannot be satisfied on amd64.
Package has a Depends on libgraphite-php which cannot be satisfied on i386.
Package has a Depends on libgraphite-php which cannot be satisfied on mipsel.
Package has a Depends on libgraphite-php which cannot be satisfied on ppc64el.
Package has a Depends on libgraphite-php which cannot be satisfied on s390x.
Package has a Depends on libgraphite-php which cannot be satisfied on armhf.
Package has a Depends on libgraphite-php which cannot be satisfied on arm64.
Package has a Depends on libgraphite-php which cannot be satisfied on armel.


Last updated: Sat Dec 7 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS