Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gcc-5-cross-ports

Current Source Version: 20
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-5-cross-ports

BuildDepends

Package declares a build time dependency on gccgo-5 which cannot be satisfied on kfreebsd-i386. Package gcc-5-cross-ports does not exist on kfreebsd-i386.
Package declares a build time dependency on gccgo-5 which cannot be satisfied on hurd-i386. Package gcc-5-cross-ports does not exist on hurd-i386.
Package declares a build time dependency on gccgo-5 which cannot be satisfied on kfreebsd-amd64. Package gcc-5-cross-ports does not exist on kfreebsd-amd64.
Package declares a build time dependency on gcc-5-source (>= 5.5.0-10~) which cannot be satisfied on kfreebsd-i386. gcc-5-source 5.4.1-5 is available. Package gcc-5-cross-ports does not exist on kfreebsd-i386.
Package declares a build time dependency on gcc-5-source (>= 5.5.0-10~) which cannot be satisfied on kfreebsd-amd64. gcc-5-source 5.4.1-5 is available. Package gcc-5-cross-ports does not exist on kfreebsd-amd64.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on hurd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Binary Package: gobjc-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-sparc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gobjc++-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gccgo-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-alpha-linux-gnu

Relationships

Package has a Suggests on libgo7-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgo7-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.

Binary Package: gcc-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-sparc64-linux-gnu

Relationships

Package has a Suggests on libcilkrts5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libmpx0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-sparc64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-sparc64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gnat-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-powerpc-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.

Binary Package: libgfortran-5-dev-mips64el-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgfortran-5-dev-mips64el-cross

Relationships

Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armel.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armhf.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on arm64.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mipsel.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on s390x.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips64el.
Package has a Depends on libgfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on hurd-i386.

Binary Package: gobjc++-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gobjc++-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-m68k-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gnat-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-m68k-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.

Binary Package: g++-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gobjc-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-powerpc-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.

Binary Package: gobjc-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gobjc++-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gnat-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-alpha-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.

Binary Package: gfortran-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-sh4-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.

Binary Package: gobjc-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: g++-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libstdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: libgnatprj5-dev-sparc64-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-sparc64-cross

Relationships

Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.

Binary Package: gcc-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-powerpc-linux-gnu

Relationships

Package has a Suggests on libasan2-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libmpx0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libmpx0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.

Binary Package: gfortran-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-powerpc-linux-gnu

Relationships

Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: g++-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-m68k-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gfortran-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: libgnatprj5-dev-powerpc-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-powerpc-cross

Relationships

Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.

Binary Package: g++-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libstdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gobjc++-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-sparc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gcc-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on libitm1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-ppc64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-ppc64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gobjc++-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-sh4-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gobjc++-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-alpha-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.

Binary Package: gobjc++-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-powerpc-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on ppc64el.

Binary Package: libgnatvsn5-dev-ppc64-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-ppc64-cross

Relationships

Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.

Binary Package: libgnatvsn5-dev-powerpc-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-powerpc-cross

Relationships

Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-powerpc-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.

Binary Package: g++-5-multilib-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-multilib-sparc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: g++-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-alpha-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gfortran-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: libgnatvsn5-dev-mips64el-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-mips64el-cross

Relationships

Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnatprj5-dev-alpha-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-alpha-cross

Relationships

Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.

Binary Package: gobjc-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-alpha-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gccgo-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.
Package has a Suggests on libgo7-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgo7-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: libgnatvsn5-dev-sh4-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-sh4-cross

Relationships

Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.

Binary Package: libgnatprj5-dev-ppc64-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-ppc64-cross

Relationships

Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-powerpc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.

Binary Package: g++-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-sparc64-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gccgo-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-sparc64-linux-gnu

Relationships

Package has a Suggests on libgo7-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgo7-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.

Binary Package: gcc-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-sh4-linux-gnu

Relationships

Package has a Suggests on libcilkrts5-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-sh4-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-sh4-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: libgnatvsn5-dev-sparc64-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-sparc64-cross

Relationships

Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-sparc64-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.

Binary Package: gnat-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.

Binary Package: gobjc-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gfortran-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-sparc64-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-sparc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.

Binary Package: gfortran-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libgfortran3-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.

Binary Package: gobjc-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-m68k-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: libgnatprj5-dev-m68k-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-m68k-cross

Relationships

Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.

Binary Package: gcc-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libgomp1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-powerpcspe-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-powerpcspe-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gcc-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-alpha-linux-gnu

Relationships

Package has a Suggests on libatomic1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-alpha-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-alpha-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: libgnatvsn5-dev-alpha-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-alpha-cross

Relationships

Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-alpha-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.

Binary Package: g++-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-powerpc-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.

Binary Package: gcc-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libcilkrts5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: libn32gfortran-5-dev-mips64el-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libn32gfortran-5-dev-mips64el-cross

Relationships

Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mipsel.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips64el.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on s390x.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on hurd-i386.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armel.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armhf.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on arm64.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips.
Package has a Depends on libn32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.

Binary Package: gfortran-5-alpha-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-alpha-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-alpha-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.

Binary Package: gfortran-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: g++-5-multilib-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-multilib-mips64-linux-gnuabi64

Relationships

Package has a Suggests on lib32stdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gnat-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-sh4-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.

Binary Package: gobjc-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-sh4-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gnat-5-sparc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-sparc64-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.

Binary Package: libgnatprj5-dev-sh4-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-sh4-cross

Relationships

Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-sh4-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.

Binary Package: gnat-5-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gnat-5-powerpc64-linux-gnu

Relationships

Package has a Suggests on gnat-5-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-5-doc which cannot be satisfied on amd64.

Binary Package: lib32gfortran-5-dev-mips64el-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/lib32gfortran-5-dev-mips64el-cross

Relationships

Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on hurd-i386.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips64el.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on s390x.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mipsel.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on mips.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on arm64.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armhf.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Depends on lib32gfortran3-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on armel.

Binary Package: libgnatvsn5-dev-m68k-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatvsn5-dev-m68k-cross

Relationships

Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on armhf.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-m68k-linux-gnu (>= 5.4.0-6) which cannot be satisfied on hurd-i386.

Binary Package: g++-5-sh4-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-sh4-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-5-dbg-sh4-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: g++-5-multilib-powerpc64-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-multilib-powerpc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-5-dbg-ppc64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gccgo-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgo7-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgo7-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.

Binary Package: gccgo-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.
Package has a Suggests on libgo7-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgo7-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: gccgo-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libgo7-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgo7-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.

Binary Package: gobjc-5-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc-5-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gccgo-5-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gccgo-5-powerpc-linux-gnu

Relationships

Package has a Suggests on libgo7-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on libgo7-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgo7-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-5-doc which cannot be satisfied on amd64.

Binary Package: gcc-5-mips64-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-mips64-linux-gnuabi64

Relationships

Package has a Suggests on liblsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mips64-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libasan2-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-mips64-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: g++-5-multilib-mips64el-linux-gnuabi64 (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on lib32stdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-5-dbg-mips64el-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: g++-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libstdc++6-5-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-5-dbg-powerpcspe-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gcc-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gcc-5-m68k-linux-gnu

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libmpx0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libasan2-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgcc2-dbg-m68k-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgcc2-dbg-m68k-cross (>= 1:5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.

Binary Package: gobjc++-5-powerpc-linux-gnuspe (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gobjc++-5-powerpc-linux-gnuspe

Relationships

Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on i386.
Package has a Suggests on gcc-5-doc (>= 5.4.0-6) which cannot be satisfied on amd64.

Binary Package: gfortran-5-m68k-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/gfortran-5-m68k-linux-gnu

Relationships

Package has a Suggests on gfortran-5-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-5-doc which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-m68k-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.

Binary Package: libgnatprj5-dev-mips64el-cross (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/libgnatprj5-dev-mips64el-cross

Relationships

Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on s390x.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mips64el.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on hurd-i386.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mipsel.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on arm64.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on mips.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on armel.
Package has a Depends on gnat-5-mips64el-linux-gnuabi64 (>= 5.4.0-6) which cannot be satisfied on armhf.

Binary Package: g++-5-multilib-powerpc-linux-gnu (Version: 5.5.0-10cross3)

BTS entry: https://bugs.debian.org/g++-5-multilib-powerpc-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-5-dbg-powerpc-cross (>= 5.5.0-10cross3) which cannot be satisfied on i386.


Last updated: Wed Jan 23 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS