Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package gcc-6-cross-ports

Current Source Version: 30
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-6-cross-ports

BuildDepends

Package declares a build time dependency on gccgo-6 which cannot be satisfied on kfreebsd-i386. Package gcc-6-cross-ports does not exist on kfreebsd-i386.
Package declares a build time dependency on gccgo-6 which cannot be satisfied on kfreebsd-amd64. Package gcc-6-cross-ports does not exist on kfreebsd-amd64.
Package declares a build time dependency on gcc-6-source (>= 6.5.0-2~) which cannot be satisfied on mipsel. gcc-6-source 6.5.0-1 is available. Package gcc-6-cross-ports does not exist on mipsel.
Package declares a build time dependency on gcc-6-source (>= 6.5.0-2~) which cannot be satisfied on kfreebsd-amd64. gcc-6-source 6.4.0-7 is available. Package gcc-6-cross-ports does not exist on kfreebsd-amd64.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on hurd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Binary Package: gccgo-6-m68k-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-m68k-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-powerpc-linux-gnuspe (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libgo9-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-6-m68k-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-m68k-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-sh4-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-sh4-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-powerpc64-linux-gnu

Relationships

Package has a Suggests on libcilkrts5-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-ppc64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-ppc64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-powerpc-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-powerpc-cross

Relationships

Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.

Binary Package: gccgo-6-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-powerpc-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: gobjc-6-powerpc-linux-gnuspe (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libobjc4-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-multilib-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-powerpc-linux-gnuspe (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libcilkrts5-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-powerpcspe-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-powerpcspe-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-sparc64-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: g++-6-powerpc-linux-gnuspe (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libstdc++6-6-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-6-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gccgo-6-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-powerpc64-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-sparc64-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gcc-6-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libgomp1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-sparc64-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-hppa-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-hppa-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gccgo-6-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-x86-64-linux-gnux32

Relationships

Package has a Suggests on libgo9-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo9-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgo9-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-m68k-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-m68k-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libgfortran3-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-x86-64-linux-gnux32

Relationships

Package has a Suggests on libgfortran3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgfortran3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: gobjc-6-hppa-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-hppa-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-sh4-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-sh4-linux-gnu

Relationships

Package has a Suggests on libmpx2-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-sh4-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-sh4-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-hppa-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-hppa-linux-gnu

Relationships

Package has a Suggests on libasan3-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc4-dbg-hppa-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc4-dbg-hppa-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-powerpc-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-powerpc-cross

Relationships

Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-powerpc-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.

Binary Package: gccgo-6-alpha-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-alpha-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-m68k-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-m68k-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-sparc64-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-sparc64-cross

Relationships

Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.

Binary Package: g++-6-multilib-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-powerpc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-6-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-powerpc-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: gccgo-6-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-sparc64-linux-gnu

Relationships

Package has a Suggests on libgo9-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo9-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-alpha-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-alpha-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: libgnatprj6-dev-hppa-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-hppa-cross

Relationships

Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: libgnatvsn6-dev-sparc64-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-sparc64-cross

Relationships

Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-sparc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.

Binary Package: lib64go9-x32-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/lib64go9-x32-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnatprj6-dev-ppc64-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-ppc64-cross

Relationships

Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnatprj6-dev-sh4-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-sh4-cross

Relationships

Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.

Binary Package: libgnatvsn6-dev-hppa-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-hppa-cross

Relationships

Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-hppa-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.

Binary Package: lib64asan3-x32-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/lib64asan3-x32-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on kfreebsd-amd64.

Binary Package: gobjc-6-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libobjc4-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: libgnatvsn6-dev-alpha-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-alpha-cross

Relationships

Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.

Binary Package: gcc-6-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-x86-64-linux-gnux32

Relationships

Package has a Suggests on libcilkrts5-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libcilkrts5-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libcilkrts5-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-x32-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-x32-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-x32-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-x32-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libmpx2-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libmpx2-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan0-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-6-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-powerpc-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-hppa-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-hppa-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-hppa-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: lib64gphobos68-x32-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/lib64gphobos68-x32-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on hurd-i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on kfreebsd-amd64.

Binary Package: g++-6-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libstdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-multilib-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-x86-64-linux-gnux32

Relationships

Package has a Suggests on lib64stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: lib64gfortran3-x32-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/lib64gfortran3-x32-cross

Relationships

Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on hurd-i386.

Binary Package: gccgo-6-mips64-linux-gnuabi64 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gccgo-6-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libgo9-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo9-dbg-mips64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: libgnatvsn6-dev-sh4-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-sh4-cross

Relationships

Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-sh4-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.

Binary Package: g++-6-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-x86-64-linux-gnux32

Relationships

Package has a Suggests on libstdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gobjc-6-alpha-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-alpha-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: libgnatvsn6-dev-ppc64-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatvsn6-dev-ppc64-cross

Relationships

Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-powerpc64-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.

Binary Package: gobjc-6-sh4-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-sh4-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-6-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-powerpc64-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gcc-6-m68k-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-m68k-linux-gnu

Relationships

Package has a Suggests on libcilkrts5-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc2-dbg-m68k-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc2-dbg-m68k-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-m68k-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-6-x86-64-linux-gnux32 (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gobjc-6-x86-64-linux-gnux32

Relationships

Package has a Suggests on libobjc4-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-x32-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: g++-6-sh4-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-sh4-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-sh4-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-powerpc64-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: g++-6-multilib-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-sparc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-6-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-6-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-powerpc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-powerpc64-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-ppc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-sparc64-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-sparc64-linux-gnu

Relationships

Package has a Suggests on libcilkrts5-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-sparc64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-sparc64-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-sparc64-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gcc-6-alpha-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-alpha-linux-gnu

Relationships

Package has a Suggests on libtsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-alpha-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-alpha-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-6-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-powerpc-linux-gnu

Relationships

Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-6-multilib-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-multilib-powerpc-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-6-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: gcc-6-powerpc-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gcc-6-powerpc-linux-gnu

Relationships

Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libcilkrts5-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan3-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libmpx2-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libmpx2-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libmpx2-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan0-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-powerpc-cross (>= 1:6.5.0-2cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-powerpc-cross (>= 6.5.0-2cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-6-alpha-linux-gnu (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/g++-6-alpha-linux-gnu

Relationships

Package has a Suggests on libstdc++6-6-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-6-dbg-alpha-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.

Binary Package: gfortran-6-powerpc-linux-gnuspe (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/gfortran-6-powerpc-linux-gnuspe

Relationships

Package has a Suggests on libgfortran3-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran3-dbg-powerpcspe-cross (>= 6.5.0-2cross1) which cannot be satisfied on amd64.

Binary Package: libgnatprj6-dev-alpha-cross (Version: 6.5.0-2cross1)

BTS entry: https://bugs.debian.org/libgnatprj6-dev-alpha-cross

Relationships

Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armhf.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on armel.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on ppc64el.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on arm64.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mipsel.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on mips64el.
Package has a Recommends on gnat-6-alpha-linux-gnu (>= 6.3.0-1) which cannot be satisfied on s390x.


Last updated: Wed Jan 23 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS