Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package gcc-9-cross

Current Source Version: 8
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-9-cross

BuildDepends

Package declares a build time dependency on gnat-9 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gdc-9 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on procps which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on quilt which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gawk which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on libgc-dev which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gcc-9-source (>= 9.2.1-1~) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on flex which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on python3 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on xz-utils which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on libtool which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on sharutils which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on dwz which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on binutils-multiarch (>= 2.30-11) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on lsb-release which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on autogen which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on chrpath which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on patchutils which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on autoconf2.64 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on g++-9 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on libisl-dev (>= 0.14-1~) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gettext which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on gccgo-9 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.
Package declares a build time dependency on m4 which cannot be satisfied on mips. Package gcc-9-cross does not exist on mips.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Binary Package: gcc-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-x86-64-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on binutils-x86-64-linux-gnu (>= 2.32.51.20190727) which is extra on i386.
Package is optional and has a Depends on binutils-x86-64-linux-gnu (>= 2.32.51.20190813) which is extra on arm64.
Package is optional and has a Depends on binutils-x86-64-linux-gnu (>= 2.32.51.20190813) which is extra on ppc64el.

Relationships

Package has a Suggests on libgomp1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-amd64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-amd64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-amd64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gccgo-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-i686-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgo14-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-aarch64-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-9-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-9-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: g++-9-multilib-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsel-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gobjc-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gfortran-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-arm-linux-gnueabi

Relationships

Package has a Suggests on libgfortran5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgfortran5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gobjc-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gcc-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libquadmath0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-ppc64el-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-ppc64el-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-ppc64el-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gnat-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gnat-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-aarch64-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.

Binary Package: gobjc-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-x86-64-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gcc-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsel-linux-gnu

Relationships

Package has a Suggests on liblsan0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mipsel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mipsel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccgo-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgo14-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gcc-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-s390x-linux-gnu

Relationships

Package has a Suggests on libatomic1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-s390x-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gfortran-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on libgfortran5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgfortran5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gobjc-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-i686-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-i686-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gfortran-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgfortran5-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-arm-linux-gnueabi

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: g++-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-mips-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-mipsel-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libgfortran5-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran5-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: g++-9-multilib-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-s390x-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: g++-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-mipsel-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gccgo-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-arm-linux-gnueabi

Relationships

Package has a Suggests on libgo14-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo14-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo14-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgo14-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gfortran-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-mipsel-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran5-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gobjc-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-s390x-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libobjc4-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gfortran-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-s390x-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-multilib-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gfortran-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-x86-64-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgfortran5-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libstdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccgo-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-s390x-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo14-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo14-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gfortran-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-mips-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgfortran5-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gfortran-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gfortran-9-aarch64-linux-gnu

Relationships

Package has a Suggests on libgfortran5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgfortran5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgfortran5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: g++-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gcc-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-mips-linux-gnu

Relationships

Package has a Suggests on libquadmath0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mips-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-mips-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gccgo-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-aarch64-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgo14-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gobjc-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-arm-linux-gnueabi

Relationships

Package has a Suggests on libobjc4-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccgo-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo14-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on libstdc++6-9-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-9-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-9-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-s390x-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: g++-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-x86-64-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gcc-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-arm-linux-gnueabi

Relationships

Package has a Suggests on libasan5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-armel-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gobjc-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on libobjc4-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libobjc4-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccbrig-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccbrig-9-x86-64-linux-gnu

Relationships

Package has a Suggests on libhsail-rt0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libhsail-rt0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libhsail-rt0-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gnat-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-i686-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: gcc-9-mips64el-linux-gnuabi64 (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libquadmath0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-mips64el-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-mips64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gccgo-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-x86-64-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo14-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo14-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gccgo-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-mipsel-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-mipsel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccbrig-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccbrig-9-i686-linux-gnu

Relationships

Package has a Suggests on libhsail-rt0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libhsail-rt0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libhsail-rt0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: g++-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-i686-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-9-powerpc64le-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-powerpc64le-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-9-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-ppc64el-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-x86-64-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: gnat-9-mipsel-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsel-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gobjc-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-aarch64-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libobjc4-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gcc-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on libasan5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libasan5-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-armhf-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libtsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libubsan1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccgo-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on libgo14-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgo14-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgo14-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-armhf-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: gnat-9-arm-linux-gnueabihf (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gnat-9-arm-linux-gnueabihf

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: g++-9-arm-linux-gnueabi (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-arm-linux-gnueabi

Relationships

Package has a Suggests on libstdc++6-9-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-9-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-9-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libstdc++6-9-dbg-armel-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gccgo-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gccgo-9-mips-linux-gnu

Relationships

Package has a Suggests on libgo14-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgo14-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: g++-9-multilib-x86-64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-x86-64-linux-gnu

Relationships

Package has a Suggests on libx32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libx32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libx32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-amd64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-9-multilib-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-i686-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libx32stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libx32stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libx32stdc++6-9-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-s390x-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/g++-9-s390x-linux-gnu

Relationships

Package has a Suggests on libstdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libstdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libstdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libstdc++6-9-dbg-s390x-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.

Binary Package: gcc-9-i686-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-i686-linux-gnu

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on binutils-i686-linux-gnu (>= 2.32.51.20190813) which is extra on ppc64el.
Package is optional and has a Depends on binutils-i686-linux-gnu (>= 2.32.51.20190813) which is extra on amd64.
Package is optional and has a Depends on binutils-i686-linux-gnu (>= 2.32.51.20190813) which is extra on arm64.

Relationships

Package has a Suggests on libgomp1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-i386-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libgcc1-dbg-i386-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgcc1-dbg-i386-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libasan5-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libubsan1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on liblsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libitm1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libitm1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libtsan0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libatomic1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-i386-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.

Binary Package: gobjc-9-mips-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gobjc-9-mips-linux-gnu

Relationships

Package has a Suggests on libobjc4-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libobjc4-dbg-mips-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.

Binary Package: gcc-9-aarch64-linux-gnu (Version: 9.2.1-1cross1)

BTS entry: https://bugs.debian.org/gcc-9-aarch64-linux-gnu

Relationships

Package has a Suggests on libasan5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libasan5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libasan5-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-arm64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgcc1-dbg-arm64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgcc1-dbg-arm64-cross (>= 1:9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on liblsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on liblsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libatomic1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libatomic1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libatomic1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libgomp1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libgomp1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libgomp1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libitm1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libitm1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libquadmath0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libquadmath0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libubsan1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libubsan1-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libtsan0-dbg-arm64-cross (>= 9.2.1-1cross1) which cannot be satisfied on ppc64el.


Last updated: Wed Aug 21 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS