Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gcc-9-cross-mipsen

Current Source Version: 3+c1
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-9-cross-mipsen

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Binary Package: gnat-9-mips64el-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: gnat-9-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64el-linux-gnuabi64

Relationships

Package has a Depends on libgnat-9-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mips64el-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.

Binary Package: gcc-9-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsel-linux-gnu

Relationships

Package has a Depends on libgcc-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on lib32objc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32objc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32objc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: g++-9-multilib-mipsel-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsel-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on libn32stdc++-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64stdc++-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64stdc++-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.

Binary Package: gfortran-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on lib32gfortran-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gfortran-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gccgo-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on lib64go-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64go-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gccgo-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on lib32go-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32go-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32go-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32go-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gfortran-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on libn32gfortran-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gfortran-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gfortran-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libgnat-9-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: gnat-9-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gdc-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on lib64gphobos-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gphobos-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gphobos-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gphobos-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on libn32gcc-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gcc-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gcc-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mipsisa32r6el-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6el-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: gnat-9-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on libgnat-9-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: gccgo-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on libn32go-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32go-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32go-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gdc-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on libn32gphobos-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gphobos-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gphobos-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gphobos-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gphobos-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: g++-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on lib64stdc++-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64stdc++-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64stdc++-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64stdc++-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.

Binary Package: g++-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.

Binary Package: gobjc-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on libn32objc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64objc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64objc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64objc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64objc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libn32objc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32objc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32objc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libn32gcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: g++-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on lib64stdc++-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64stdc++-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64stdc++-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64stdc++-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.

Binary Package: g++-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.

Binary Package: gcc-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on libn32gcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gcc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gcc-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on lib64objc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64objc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64objc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64objc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: gccgo-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on libn32go-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64go-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64go-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64go-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64go-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on lib64objc-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64objc-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gfortran-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on libn32gfortran-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gfortran-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gccgo-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on lib32go-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32go-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32go-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32go-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mips64el-linux-gnuabi64

Relationships

Package has a Depends on libgcc-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: gnat-9-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libgnat-9-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: g++-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on lib32stdc++-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32stdc++-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.

Binary Package: g++-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.

Binary Package: gfortran-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on lib32gfortran-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gfortran-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gfortran-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gfortran-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on lib32gcc-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gcc-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libn32objc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32objc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32objc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mips-linux-gnu

Relationships

Package has a Depends on libgcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gccgo-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on lib64go-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64go-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64go-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64go-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips-linux-gnu

Relationships

Package has a Depends on libgnat-9-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mips-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.

Binary Package: gnat-9-mips-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: gfortran-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on lib32gfortran-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gfortran-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gfortran-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gfortran-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mips64-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.

Binary Package: gnat-9-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64-linux-gnuabi64

Relationships

Package has a Depends on libgnat-9-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mips64-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: gccgo-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on lib64go-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64go-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64go-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64go-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libn32gcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on libgcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: g++-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libn32stdc++-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32stdc++-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32stdc++-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32stdc++-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32stdc++-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.

Binary Package: gccgo-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gccgo-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on lib32go-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32go-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32go-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32go-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32go-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32go-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32go-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on libn32gcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.

Binary Package: gdc-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libn32gphobos-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gphobos-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gphobos-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on lib64gcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gcc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gcc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mipsel-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsel-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: gnat-9-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsel-linux-gnu

Relationships

Package has a Depends on libgnat-9-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mipsel-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: gdc-9-multilib-mipsel-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on libn32gphobos-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mipsel-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gphobos-9-dev-mipsel-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gphobos-9-dev-mipsel-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mipsisa64r6el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on libgcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mips64r6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mips64r6el-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on lib64gcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gcc-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gcc-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: gfortran-9-multilib-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on lib64gfortran-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gfortran-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gfortran-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mipsr6-cross 9.2.1-24cross1 is available.

Binary Package: gdc-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libn32gphobos-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gphobos-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gphobos-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on libn32objc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32objc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32objc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64objc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64objc-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64objc-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64objc-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libgcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on libgcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.

Binary Package: gfortran-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on libn32gfortran-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gfortran-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gfortran-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gfortran-9-dev-mips-cross 9.2.1-24cross1 is available.

Binary Package: gfortran-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gfortran-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on lib32gfortran-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gfortran-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gfortran-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gfortran-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gfortran-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gfortran-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gfortran-9-dev-mips64r6-cross 9.2.1-24cross1 is available.

Binary Package: gcc-9-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gcc-9-mips64-linux-gnuabi64

Relationships

Package has a Depends on libgcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgcc-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libgcc-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgcc-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: g++-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.

Binary Package: g++-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on libn32stdc++-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32stdc++-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32stdc++-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32stdc++-9-dev-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32stdc++-9-dev-mips64r6-cross 9.2.1-24cross1 is available.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.

Binary Package: gdc-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on lib32gphobos-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gphobos-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gobjc-9-multilib-mips64el-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gobjc-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Depends on libn32objc-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32objc-9-dev-mips64el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32objc-9-dev-mips64el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32objc-9-dev-mips64el-cross 9.2.1-24cross1 is available.

Binary Package: gnat-9-mipsisa32r6-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on libgnat-9-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libgnat-9-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Depends on libgnat-9-mipsr6-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libgnat-9-mipsr6-cross 9.2.1-24cross1 is available.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.

Binary Package: gnat-9-mipsisa32r6-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.

Binary Package: g++-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on lib32stdc++-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32stdc++-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32stdc++-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32stdc++-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.

Binary Package: g++-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.

Binary Package: g++-9-multilib-mips-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips-linux-gnu

Relationships

Package has a Depends on libn32stdc++-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32stdc++-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32stdc++-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32stdc++-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64stdc++-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64stdc++-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64stdc++-9-dev-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64stdc++-9-dev-mips-cross 9.2.1-24cross1 is available.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el.

Binary Package: g++-9-multilib-mips-linux-gnu (Version: 9.2.1-24cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.2.1-24cross1) which cannot be satisfied on i386.

Binary Package: gdc-9-multilib-mips64-linux-gnuabi64 (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on libn32gphobos-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib32gphobos-9-dev-mips64-cross 9.2.1-24cross1 is available.
Package has a Depends on lib32gphobos-9-dev-mips64-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib32gphobos-9-dev-mips64-cross 9.2.1-24cross1 is available.

Binary Package: gdc-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.2.1-25cross1)

BTS entry: https://bugs.debian.org/gdc-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on lib64gphobos-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. lib64gphobos-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on lib64gphobos-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. lib64gphobos-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mips64el. libn32gphobos-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.
Package has a Depends on libn32gphobos-9-dev-mipsr6el-cross (>= 9.2.1-25cross1) which cannot be satisfied on mipsel. libn32gphobos-9-dev-mipsr6el-cross 9.2.1-24cross1 is available.


Last updated: Sun Feb 16 15:25:07 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS