Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye buster

Problems for source package gcc-defaults-mipsen

Current Source Version: 1.203
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-defaults-mipsen

Binary Package: gfortran-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mips-linux-gnu

Relationships

Package has a Depends on gfortran-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gcc-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gcc-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on i386.

Binary Package: gcc-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mips-linux-gnu

Relationships

Package has a Depends on gcc-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mips-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on amd64.

Binary Package: gobjc++-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gobjc++-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: cpp-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mips-linux-gnu

Relationships

Package has a Depends on cpp-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsel-linux-gnu

Relationships

Package has a Depends on gobjc-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gfortran-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsel-linux-gnu

Relationships

Package has a Depends on gobjc++-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gccgo-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: cpp-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on cpp-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mips-linux-gnu

Relationships

Package has a Depends on gdc-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gm2-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gm2-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gfortran-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gm2-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mipsel-linux-gnu

Relationships

Package has a Depends on gm2-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gobjc-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gobjc++-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mips-linux-gnu

Relationships

Package has a Depends on gobjc-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mips-linux-gnu

Relationships

Package has a Depends on gobjc-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on g++-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mips-linux-gnu

Relationships

Package has a Depends on g++-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: cpp-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on cpp-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsel-linux-gnu

Relationships

Package has a Depends on gdc-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on g++-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gm2-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gm2-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gobjc-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on arm64.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on mipsel.

Binary Package: gobjc++-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mips64-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mips64-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsel-linux-gnu

Relationships

Package has a Depends on gfortran-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gfortran-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mips64-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mips-linux-gnu

Relationships

Package has a Depends on g++-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gdc-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on g++-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mips64-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on g++-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gcc-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on arm64.

Binary Package: gcc-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on arm64.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on i386.

Binary Package: g++-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mipsel-linux-gnu

Relationships

Package has a Depends on g++-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mips-linux-gnu

Relationships

Package has a Depends on gdc-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gm2-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mips-linux-gnu

Relationships

Package has a Depends on gm2-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: cpp-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on cpp-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on g++-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gccgo-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mips64-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-multilib-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-mips64el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on arm64.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on amd64.

Binary Package: gobjc++-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gobjc++-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gccgo-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsel-linux-gnu

Relationships

Package has a Depends on gccgo-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: cpp-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on cpp-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mips-linux-gnu

Relationships

Package has a Depends on gccgo-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gcc-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gcc-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on arm64.

Binary Package: gm2-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gm2-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa64r6el-linux-gnuabi64 which cannot be satisfied on arm64.

Binary Package: g++-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on g++-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mips64-linux-gnuabi64

Relationships

Package has a Depends on g++-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gcc-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa32r6el-linux-gnu which cannot be satisfied on i386.

Binary Package: gfortran-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gfortran-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: g++-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on g++-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gccgo-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gfortran-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: cpp-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mipsel-linux-gnu

Relationships

Package has a Depends on cpp-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gccgo-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gccgo-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mips64-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mips64-linux-gnuabi64 which cannot be satisfied on arm64.

Binary Package: gcc-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gcc-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsisa64r6-linux-gnuabi64 which cannot be satisfied on arm64.

Binary Package: gobjc-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gobjc-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on g++-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc++-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-mips-linux-gnu

Relationships

Package has a Depends on gobjc++-12-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gcc-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-mipsel-linux-gnu

Relationships

Package has a Depends on gcc-12-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-mipsel-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on arm64.

Binary Package: gcc-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mips-linux-gnu

Relationships

Package has a Depends on gcc-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mips-linux-gnu which cannot be satisfied on amd64.

Binary Package: gcc-multilib-mips64el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on i386.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on arm64.
Package has a Suggests on gdb-mips64el-linux-gnuabi64 which cannot be satisfied on amd64.

Binary Package: gccgo-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gccgo-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mips-linux-gnu

Relationships

Package has a Depends on gobjc++-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gccgo-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-multilib-mips-linux-gnu

Relationships

Package has a Depends on gccgo-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gobjc-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gdc-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: cpp-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/cpp-mips64-linux-gnuabi64

Relationships

Package has a Depends on cpp-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. cpp-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gcc-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gcc-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on mipsel.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-mipsisa32r6-linux-gnu which cannot be satisfied on mips64el.

Binary Package: gccgo-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gccgo-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gccgo-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gccgo-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gcc-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gcc-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gcc-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gcc-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on amd64.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on i386.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on arm64.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on mips64el.
Package has a Suggests on gdb-mipsel-linux-gnu which cannot be satisfied on ppc64el.

Binary Package: gdc-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gdc-12-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gdc-12-multilib-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gm2-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gm2-12-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gm2-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gm2-mips64-linux-gnuabi64

Relationships

Package has a Depends on gm2-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gm2-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: g++-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on g++-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-multilib-mips-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-multilib-mips-linux-gnu

Relationships

Package has a Depends on gfortran-12-multilib-mips-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-multilib-mips-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gfortran-mips64-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gfortran-mips64-linux-gnuabi64

Relationships

Package has a Depends on gfortran-12-mips64-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gfortran-12-mips64-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-mipsisa32r6-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-mipsisa32r6-linux-gnu

Relationships

Package has a Depends on gdc-12-mipsisa32r6-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-mipsisa32r6-linux-gnu 12-20220319-1cross2 is available.

Binary Package: g++-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/g++-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on g++-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. g++-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gobjc++-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mipsisa64r6-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-multilib-mipsisa64r6-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mipsisa64r6-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gobjc-12-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mipsel-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsel-linux-gnu

Relationships

Package has a Depends on gobjc++-12-multilib-mipsel-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mipsel-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc++-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc++-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Depends on gobjc++-12-multilib-mipsisa64r6el-linux-gnuabi64 (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc++-12-multilib-mipsisa64r6el-linux-gnuabi64 12-20220319-1cross2 is available.

Binary Package: gdc-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gdc-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gdc-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gdc-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.

Binary Package: gobjc-multilib-mipsisa32r6el-linux-gnu (Version: 4:12.2.0-4)

BTS entry: https://bugs.debian.org/gobjc-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Depends on gobjc-12-multilib-mipsisa32r6el-linux-gnu (>= 12.2.0-1~) which cannot be satisfied on mips64el. gobjc-12-multilib-mipsisa32r6el-linux-gnu 12-20220319-1cross2 is available.


Last updated: Sun Dec 4 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS