Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gcc-snapshot

Current Source Version: 1:20190302-1
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-snapshot

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libc6-dbg which cannot be satisfied on kfreebsd-i386. At least one of libc6.1-dbg [alpha ia64] | libc0.3-dbg [hurd-i386] | libc0.1-dbg [kfreebsd-i386 kfreebsd-amd64] | libc6-dbg can be satisfied however.
Package declares a build time dependency on libc6-dbg which cannot be satisfied on kfreebsd-amd64. At least one of libc6.1-dbg [alpha ia64] | libc0.3-dbg [hurd-i386] | libc0.1-dbg [kfreebsd-i386 kfreebsd-amd64] | libc6-dbg can be satisfied however.
Package declares a build time dependency on libc6-dbg which cannot be satisfied on hurd-i386. At least one of libc6.1-dbg [alpha ia64] | libc0.3-dbg [hurd-i386] | libc0.1-dbg [kfreebsd-i386 kfreebsd-amd64] | libc6-dbg can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on hurd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on kfreebsd-i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Malformed Build-Depends

Package declares a build time dependency on 'gccgo-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-sh4-linux-gnu [sh4] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-m68k-linux-gnu [m68k] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'dejagnu [!m68k] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-sh4-linux-gnu [sh4] ' which is broken Syntax.
Package declares a build time dependency on 'binutils:native (>= 2.23) | binutils-multiarch:native (>= 2.23)' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'binutils-hppa64-linux-gnu:native (>= 2.23) [hppa]' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-sh4-linux-gnu [sh4] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-8:native [!m32r !riscv64 !sh3 !sh3eb !sh4eb !m68k]' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-m68k-linux-gnu [m68k] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'g++-multilib [amd64 i386 kfreebsd-amd64 mips mips64 mips64el mips64r6 mips64r6el mipsel mipsn32 mipsn32el mipsn32r6 mipsn32r6el mipsr6 mipsr6el powerpc ppc64 s390 s390x sparc sparc64 x32] ' which is broken Syntax.
Package declares a build time dependency on 'g++-8:native' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-s390x-linux-gnu [s390x] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa64r6el-linux-gnuabin32 [mipsn32r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mips64-linux-gnuabi64 [mips64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-m68k-linux-gnu [m68k] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-mipsisa32r6el-linux-gnu [mipsr6el] ' which is broken Syntax.
Package declares a build time dependency on 'gdb:native [!riscv64]' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mips-linux-gnu [mips] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-sparc64-linux-gnu [sparc64] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsel-linux-gnu [mipsel] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-sh4-linux-gnu [sh4] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mips64el-linux-gnuabi64 [mips64el] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-i686-linux-gnu [i386] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-x86-64-linux-gnux32 [x32] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-alpha-linux-gnu [alpha] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-mips64el-linux-gnuabin32 [mipsn32el] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-m68k-linux-gnu [m68k] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-powerpc-linux-gnu [powerpc] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-mipsisa32r6-linux-gnu [mipsr6] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-mipsisa64r6-linux-gnuabin32 [mipsn32r6] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mips64-linux-gnuabin32 [mipsn32] ' which is broken Syntax.
Package declares a build time dependency on 'g++-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-mipsisa64r6-linux-gnuabi64 [mips64r6] ' which is broken Syntax.
Package declares a build time dependency on 'gobjc-9-powerpc64-linux-gnu [ppc64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-mipsisa64r6el-linux-gnuabi64 [mips64r6el] ' which is broken Syntax.
Package declares a build time dependency on 'gdc-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-x86-64-linux-gnu [amd64] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-aarch64-linux-gnu [arm64] ' which is broken Syntax.
Package declares a build time dependency on 'gccgo-9-arm-linux-gnueabi [armel] ' which is broken Syntax.
Package declares a build time dependency on 'gnat-9-arm-linux-gnueabihf [armhf] ' which is broken Syntax.
Package declares a build time dependency on 'gfortran-9-powerpc64le-linux-gnu [ppc64el] ' which is broken Syntax.


Last updated: Mon Mar 25 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS