Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package gconf

Current Source Version: 3.2.6-5
Current Maintainer: Adrian Bunk <bunk@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gconf

Binary Package: gconf-service (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/gconf-service

Old Libraries

Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mips.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.

Binary Package: gconf-gsettings-backend (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/gconf-gsettings-backend

Old Libraries

Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on mips.
Package has a Depends on libgconf-2-4 (= 3.2.6-5) which is in Section oldlibs on ppc64el.

Binary Package: libgconf2-doc (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/libgconf2-doc

Old Libraries

Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on i386.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on mips.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on amd64.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on ppc64el.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on armhf.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on mips64el.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on mipsel.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on s390x.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on armel.
Package has a Conflicts on libgconf2-dev (<< 3.2.3-2) which is in Section oldlibs on arm64.

Binary Package: gconf2 (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/gconf2

Old Libraries

Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.

Binary Package: gir1.2-gconf-2.0 (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/gir1.2-gconf-2.0

Old Libraries

Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.

Binary Package: gconf-defaults-service (Version: 3.2.6-5)

BTS entry: https://bugs.debian.org/gconf-defaults-service

Old Libraries

Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on amd64.


Last updated: Sun Jul 21 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS