Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package geany-plugins

Current Source Version: 1.35+dfsg-1
Current Maintainer: Geany Packaging Team <pkg-geany-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:geany-plugins

Binary Package: geany-plugin-sendmail (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-sendmail

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-gendoc (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-gendoc

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-lineoperations (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-lineoperations

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-numberedbookmarks (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-numberedbookmarks

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-codenav (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-codenav

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-pairtaghighlighter (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-pairtaghighlighter

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-treebrowser (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-treebrowser

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-overview (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-overview

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-prettyprinter (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-prettyprinter

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-pg (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-pg

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-latex (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-latex

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-extrasel (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-extrasel

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-autoclose (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-autoclose

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-xmlsnippets (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-xmlsnippets

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-projectorganizer (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-projectorganizer

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-prj (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-prj

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-automark (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-automark

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-updatechecker (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-updatechecker

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-geniuspaste (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-geniuspaste

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-addons (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-addons

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-keyrecord (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-keyrecord

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-lua (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-lua

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-defineformat (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-defineformat

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-commander (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-commander

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-tableconvert (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-tableconvert

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-vc (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-vc

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-shiftcolumn (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-shiftcolumn

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-ctags (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-ctags

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-miniscript (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-miniscript

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-insertnum (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-insertnum

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-pohelper (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-pohelper

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-lipsum (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-lipsum

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-spellcheck (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-spellcheck

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-doc (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-doc

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-workbench (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-workbench

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-macro (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-macro

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.

Binary Package: geany-plugin-git-changebar (Version: 1.33+dfsg-1+b1)

BTS entry: https://bugs.debian.org/geany-plugin-git-changebar

Relationships

Package has a Depends on geany-abi-18176 which cannot be satisfied on mips64el.


Last updated: Sat Jul 20 15:25:17 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS