Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package geronimo-jpa-2.0-spec

Current Source Version: 1.1-4
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:geronimo-jpa-2.0-spec

Binary Package: libgeronimo-jpa-2.0-spec-java-doc (Version: 1.1-3.1)

BTS entry: https://bugs.debian.org/libgeronimo-jpa-2.0-spec-java-doc

Relationships

Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on ppc64el. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on armel. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on s390x. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on mipsel. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on mips64el. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on armhf. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on arm64. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on i386. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.
Package has a Suggests on libgeronimo-jpa-2.0-spec-java (= 1.1-3.1) which cannot be satisfied on amd64. libgeronimo-jpa-2.0-spec-java 1.1-4 is available.


Last updated: Fri Jul 23 15:25:18 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS