Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package geronimo-osgi-support

Current Source Version: 1.1-2
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:geronimo-osgi-support

Binary Package: libgeronimo-osgi-support-java-doc (Version: 1.1-1.1)

BTS entry: https://bugs.debian.org/libgeronimo-osgi-support-java-doc

Relationships

Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on i386. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on amd64. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on armhf. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on s390x. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on mipsel. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on arm64. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on mips64el. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on ppc64el. libgeronimo-osgi-support-java 1.1-2 is available.
Package has a Suggests on libgeronimo-osgi-support-java (= 1.1-1.1) which cannot be satisfied on armel. libgeronimo-osgi-support-java 1.1-2 is available.


Last updated: Sat Oct 16 15:25:10 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS