Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package gitlab

Current Source Version: 11.8.9+dfsg-1
Current Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gitlab

Binary Package: gitlab (Version: 11.8.9+dfsg-1)

BTS entry: https://bugs.debian.org/gitlab

Relationships

Package has a Depends on ruby-raindrops (>= 0.18~) which cannot be satisfied on hurd-i386.
Package has a Depends on unicorn (>= 5.4~) which cannot be satisfied on kfreebsd-amd64. unicorn 5.2.0-1 is available.
Package has a Depends on unicorn (>= 5.4~) which cannot be satisfied on hurd-i386.
Package has a Depends on unicorn (>= 5.4~) which cannot be satisfied on kfreebsd-i386. unicorn 5.2.0-1 is available.
Package has a Depends on ruby-hamlit (>= 2.8.8~) which cannot be satisfied on armel.
Package has a Depends on ruby-hamlit (>= 2.8.8~) which cannot be satisfied on hurd-i386.
Package has a Depends on gitlab-workhorse (>= 7.6~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gitlab-workhorse (>= 7.6~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gitlab-workhorse (>= 7.6~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on mips.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on armhf.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on i386.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on amd64.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on s390x.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on armel.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ruby-flipper-active-record (>= 0.13~) which cannot be satisfied on arm64.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on arm64.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on armel.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on amd64.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on s390x.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on i386.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on armhf.
Package has a Depends on ruby-flipper-active-support-cache-store (>= 0.13~) which cannot be satisfied on mips.
Package has a Depends on nodejs (>= 6~) which cannot be satisfied on kfreebsd-i386. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on nodejs (>= 6~) which cannot be satisfied on armel.
Package has a Depends on nodejs (>= 6~) which cannot be satisfied on hurd-i386.
Package has a Depends on nodejs (>= 6~) which cannot be satisfied on kfreebsd-amd64. nodejs 4.6.1~dfsg-1 is available.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on i386.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on armhf.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on mips.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on arm64.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on armel.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on amd64.
Package has a Depends on ruby-gitaly-proto (>= 1.10~) which cannot be satisfied on s390x.
Package has a Depends on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ruby-rbtrace (>= 0.4~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-kgio (>= 2.11.2~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-grpc (>= 1.15~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on ruby-grpc (>= 1.15~) which cannot be satisfied on hurd-i386.
Package has a Depends on ruby-grpc (>= 1.15~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on ruby-vmstat (>= 2.3~) which cannot be satisfied on hurd-i386.
Package has a Recommends on gitaly (>= 1.20~) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on gitaly (>= 1.20~) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on gitaly (>= 1.20~) which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on postfix which cannot be satisfied on hurd-i386. At least one of default-mta | postfix | exim4 | mail-transport-agent can be satisfied however.
Package has a Depends on postfix which cannot be satisfied on kfreebsd-amd64. At least one of default-mta | postfix | exim4 | mail-transport-agent can be satisfied however.
Package has a Depends on postfix which cannot be satisfied on kfreebsd-i386. At least one of default-mta | postfix | exim4 | mail-transport-agent can be satisfied however.

Binary Package: gitlab-common (Version: 11.8.9+dfsg-1)

BTS entry: https://bugs.debian.org/gitlab-common

Relationships

Package has a Depends on git (>= 1:2.18~) which cannot be satisfied on kfreebsd-amd64. git 1:2.5.1-1 is available.
Package has a Depends on git (>= 1:2.18~) which cannot be satisfied on kfreebsd-i386. git 1:2.5.0-1 is available.
Package has a Depends on gitlab-shell (>= 8.4.4~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gitlab-shell (>= 8.4.4~) which cannot be satisfied on hurd-i386.
Package has a Depends on gitlab-shell (>= 8.4.4~) which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on hurd-i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-amd64. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Sun May 19 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS