Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gjacktransport

Current Source Version: 0.6.4-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gjacktransport

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on i386. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on armhf. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on mipsel. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on mips64el. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on arm64. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on armel. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on amd64. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on ppc64el. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.
Package declares a build time dependency on libjack-jackd2-0-dev which cannot be satisfied on s390x. At least one of libjack-dev | libjack-jackd2-0-dev can be satisfied however.

Binary Package: gjacktransport (Version: 0.6.4-1)

BTS entry: https://bugs.debian.org/gjacktransport

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.


Last updated: Tue Nov 12 15:25:09 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS