Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package gmlive

Current Source Version: 0.22.3-1
Current Maintainer: Aron Xu <happyaron.xu@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:gmlive

Binary Package: gmlive (Version: 0.22.3-1+b3)

BTS entry: https://bugs.debian.org/gmlive

Old Libraries

Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.


Last updated: Tue Sep 17 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS