Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package gnome-books

Current Source Version: 40.0-3
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-books

BuildDepends

Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on armel.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on i386.
Package declares a build time dependency on libgepub-0.6-dev which cannot be satisfied on s390x.

Malformed Build-Depends

Package declares a build time dependency on 'librsvg2-common:native' which is broken Syntax.

Binary Package: gnome-books (Version: 40.0-3)

BTS entry: https://bugs.debian.org/gnome-books

Relationships

Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gepub-0.6 which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on i386.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on armel.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on mipsel.


Last updated: Sat Feb 4 15:25:08 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS