Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gnome-dvb-daemon

Current Source Version: 1:0.2.91~git20170110-4
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-dvb-daemon

Binary Package: gnome-dvb-daemon (Version: 1:0.2.91~git20170110-4)

BTS entry: https://bugs.debian.org/gnome-dvb-daemon

Relationships

Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on mips64el. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on arm64. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on ppc64el. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on amd64. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on s390x. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on armhf. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on armel. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on i386. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.
Package has a Depends on libgstreamer-plugins-bad1.0-0 (<< 1.15) which cannot be satisfied on mipsel. libgstreamer-plugins-bad1.0-0 1.16.0-3 is available.


Last updated: Sun Sep 22 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS