Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package gnuradio

Current Source Version: 3.7.13.4-4
Current Maintainer: A. Maitland Bottoms <bottoms@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnuradio

Binary Package: libgnuradio-noaa3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-noaa3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: gnuradio (Version: 3.7.13.4-4+b1)

BTS entry: https://bugs.debian.org/gnuradio

Old Libraries

Package has a Depends on python-gobject-2 which is in Section oldlibs on hurd-i386.
Package has a Depends on python-gobject-2 which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject-2 which is in Section oldlibs on arm64.
Package has a Depends on python-gobject-2 which is in Section oldlibs on amd64.
Package has a Depends on python-gobject-2 which is in Section oldlibs on s390x.
Package has a Depends on python-gobject-2 which is in Section oldlibs on armhf.
Package has a Depends on python-gobject-2 which is in Section oldlibs on mipsel.
Package has a Depends on python-gobject-2 which is in Section oldlibs on mips.
Package has a Depends on python-gobject-2 which is in Section oldlibs on armel.
Package has a Depends on python-gobject-2 which is in Section oldlibs on i386.
Package has a Depends on python-gobject-2 which is in Section oldlibs on ppc64el.

Relationships

Package has a Recommends on python-qwt-qt5 which cannot be satisfied on arm64.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on amd64.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on hurd-i386.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on mips64el.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on armel.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on ppc64el.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on i386.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on s390x.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on armhf.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on mipsel.
Package has a Recommends on python-qwt-qt5 which cannot be satisfied on mips.
Package has a Recommends on uhd-host which cannot be satisfied on hurd-i386.
Package has a Recommends on rtl-sdr which cannot be satisfied on hurd-i386.

Binary Package: libgnuradio-uhd3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-uhd3.7.11

Relationships

Package has a Depends on libuhd003.010.002 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-channels3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-channels3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-zeromq3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-zeromq3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-filter3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-filter3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-pager3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-pager3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-wxgui3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-wxgui3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-dtv3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-dtv3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-analog3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-analog3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-wavelet3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-wavelet3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-comedi3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-comedi3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-digital3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-digital3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-qtgui3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-qtgui3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-trellis3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-trellis3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-blocks3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-blocks3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-audio3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-audio3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-atsc3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-atsc3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-runtime3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-runtime3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-fcd3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-fcd3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.

Binary Package: libgnuradio-fec3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-fec3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-video-sdl3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-video-sdl3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libgnuradio-fft3.7.11 (Version: 3.7.11-6)

BTS entry: https://bugs.debian.org/libgnuradio-fft3.7.11

Relationships

Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libvolk1.3 which cannot be satisfied on kfreebsd-amd64.


Last updated: Wed May 22 15:25:23 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS